Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > Engine / Drive Train

Reply
 
Thread Tools Display Modes
  #1  
Old 03-29-2018, 01:35 PM
Yeaitsslo Yeaitsslo is offline
TT Enthusiast
 
Join Date: Aug 2015
Boat: 91 prostar
Location: North East
Posts: 408
Add silentmasters or leave straight?

Picked up a 91 prostar and it definitely needs some love. Guess the original exhaust had cracked and a quick search shows itís pretty common. The way itís set up now is obviously not right, but i do have a pair of silent masters i can put in. I kind of like the way it sounds now, and it isnít loud at all.

I guess the right thing to do is put the mufflers in hu?
Attached Images
 
Reply With Quote
  #2  
Old 03-29-2018, 01:42 PM
kjohnson's Avatar
kjohnson kjohnson is offline
TT Hero
 
Join Date: Jul 2004
Boat: 1991 Prostar 190
Location: Southeast
Posts: 1,004
They sound awesome without the mufflers
__________________
Love my boat, hate my trailer.
Reply With Quote
  #3  
Old 03-29-2018, 01:49 PM
Yeaitsslo Yeaitsslo is offline
TT Enthusiast
 
Join Date: Aug 2015
Boat: 91 prostar
Location: North East
Posts: 408
Quote:
Originally Posted by kjohnson View Post
They sound awesome without the mufflers

Only issue i might might might have, we do a bit of early morning barefooting on a small river. However i still think my tristar was louder and that had mufflers.

And where can i find 45 degree bends if i were to run it like this? I need to get that pipe out of there thatís currently in place.
Reply With Quote
  #4  
Old 03-29-2018, 02:02 PM
mgs96ps mgs96ps is offline
Banned
 
Join Date: Mar 2013
Boat: A
Location: A
Posts: 855
91 ProStars had a single silent master that ran perpendicular behind the engine and had 2 exit ports. If youíre not having any problems.....I would just leave as is.
Reply With Quote
  #5  
Old 03-29-2018, 02:11 PM
Yeaitsslo Yeaitsslo is offline
TT Enthusiast
 
Join Date: Aug 2015
Boat: 91 prostar
Location: North East
Posts: 408
Quote:
Originally Posted by mgs96ps View Post
91 ProStars had a single silent master that ran perpendicular behind the engine and had 2 exit ports. If youíre not having any problems.....I would just leave as is.
Thereís no real issues yet with this set up, but the previous owner trailered the boat and i will keep it in a slip and Iím pretty sure this setup leaks a little bit of water because the steel exhaust tubing doesnít fit as good as the fiberglass stuff.
Reply With Quote
  #6  
Old 03-29-2018, 02:18 PM
Double D's Avatar
Double D Double D is offline
MC Addict
 
Join Date: Sep 2004
Boat: 2008 X14, w/ LY6 400HP w/ 1.22 Ratio Tran
Location: UCLA (Upper Canton, Lower Akron)
Posts: 6,600
Naaa, no mufflers..
__________________
If its not a competition ski boat, its always second best.

2008 MasterCraft X14, LY6, 400 HP
1994 MasterCraft ProStar 205 (SOLD)

Check out the MasterCraft Buckeye Bash on Facebook!



"In my many years I have come to a conclusion that one useless man is a shame, two is a law firm and three or more is a congress." - John Adams
Reply With Quote
  #7  
Old 03-29-2018, 02:21 PM
mgs96ps mgs96ps is offline
Banned
 
Join Date: Mar 2013
Boat: A
Location: A
Posts: 855
Quote:
Originally Posted by Yeaitsslo View Post
There’s no real issues yet with this set up, but the previous owner trailered the boat and i will keep it in a slip and I’m pretty sure this setup leaks a little bit of water because the steel exhaust tubing doesn’t fit as good as the fiberglass stuff.
I’m pretty sure SkiDim has the original silentmaster. Being at the water level....you need to do what makes you sleep easy. We need to keep these 91’s around as they had the softest wake.
Reply With Quote
  #8  
Old 03-29-2018, 03:14 PM
Yeaitsslo Yeaitsslo is offline
TT Enthusiast
 
Join Date: Aug 2015
Boat: 91 prostar
Location: North East
Posts: 408
Quote:
Originally Posted by mgs96ps View Post
Iím pretty sure SkiDim has the original silentmaster. Being at the water level....you need to do what makes you sleep easy. We need to keep these 91ís around as they had the softest wake.

I have the replacements now. Just donít know if i wanna install them or not.
Reply With Quote
  #9  
Old 03-29-2018, 03:44 PM
Yeaitsslo Yeaitsslo is offline
TT Enthusiast
 
Join Date: Aug 2015
Boat: 91 prostar
Location: North East
Posts: 408
This is what i have.
Attached Images
 
Reply With Quote
  #10  
Old 03-29-2018, 03:56 PM
mgs96ps mgs96ps is offline
Banned
 
Join Date: Mar 2013
Boat: A
Location: A
Posts: 855
Quote:
Originally Posted by Yeaitsslo View Post
This is what i have.
I would say those would work fine. I would make sure they are 3Ē ports instead of 3-1/2Ē. I believe the attached picture, found on a google search, shows the original setup on a 91 ProStar.
Attached Images
 
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 05:50 PM.


2018