Go Back   TeamTalk > General MasterCraft Topics > General Discussion

Reply
 
Thread Tools Display Modes
  #11  
Old 06-12-2014, 10:41 AM
FourFourty's Avatar
FourFourty FourFourty is offline
MC Devotee
 
Join Date: Nov 2010
Boat: 2018 XStar that's trying to be a 40th.
Location: Northeast
Posts: 2,316
Quote:
Originally Posted by Jonb1822 View Post
I have an issue that whatever profile is activated will not work if the boat is turned off between sets. All the tabs return to 0. I have to use all my switches manually unless the boat is underway. Is this a similar issue?
On my boat- If you turn the boat off, it will retract the tabs until the take off and zero off engages again. Kinda goes like this-

Between sets without turning engine off-
1)Rider falls (or I stop)
2)Stop boat and tabs will come up for a recalibration, and redeploy immediately.
3)Tabs are back down for restart. Center tab comes back up after ZO engagement

Between sets with turning engine off-
1)Rider falls (or I stop)
2)Stop boat and tabs come up for recalibration, and redeploy.
3)Turn engine off, and tabs retract fully
4)Restart engine, place in gear, center tab deploys
5)Take off and allow boat to get to speed. When zero off engages, it deploys the surf tab, and picks up the center tab at the same time.

Changing sides during a set-
In order to swap sides, ZO needs to be engaged at time of switch, or you need to deactivate the prior profile, and then activate the new one. Otherwise it doesn't want to switch until you get going and ZO engages.

It seems we need to learn the in's and out's a little bit, but now that I do, it operates perfectly.

My buddy, that has a G23, walked me through those procedures, as his NSS operates under the same criteria, and has the same qwerks.
Reply With Quote
  #12  
Old 06-12-2014, 11:29 AM
Jonb1822 Jonb1822 is offline
MC Fanatic
 
Join Date: Oct 2011
Boat: 2017 X23 6.2L
Location: Southeast
Posts: 695
^^thanks. I will try that this weekend. Thanks for write up!
Reply With Quote
  #13  
Old 06-12-2014, 02:06 PM
skitilldark skitilldark is offline
TT Enthusiast
 
Join Date: Mar 2010
Boat: 2014 X-25 6.2 Ilmore
Location: Southeast
Posts: 555
Quote:
Originally Posted by Jonb1822 View Post
I have an issue that whatever profile is activated will not work if the boat is turned off between sets. All the tabs return to 0. I have to use all my switches manually unless the boat is underway. Is this a similar issue?
According to the MC engineers all these anomalies are related. The low voltage issue causes the touch screen to stop working in some instances. It can glitch with the cruise causing it not to maintain speed and it is also responsible for partially deploying tabs no matter what your profile is set to.
Reply With Quote
  #14  
Old 06-12-2014, 04:08 PM
Jonb1822 Jonb1822 is offline
MC Fanatic
 
Join Date: Oct 2011
Boat: 2017 X23 6.2L
Location: Southeast
Posts: 695
^is there an eta for the fix?
Reply With Quote
Reply

Tags
gen 2, surf, wakesurfing, x-30

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 08:02 PM.


2018