Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > Engine / Drive Train

Reply
 
Thread Tools Display Modes
  #51  
Old 08-26-2013, 01:47 PM
College Kid's Avatar
College Kid College Kid is offline
TT Enthusiast
 
Join Date: Jan 2012
Boat: 93 Prostar 190
Location: St. Albert, Canada
Posts: 169
I just traced the purple wires from the ignition over to this, it is behind the gauges. Could that be the trouble? It has the name Mallory on it.
Attached Images
  
Reply With Quote
  #52  
Old 08-26-2013, 02:15 PM
j.mccreight@hotmail.com's Avatar
j.mccreight@hotmail.com j.mccreight@hotmail.com is online now
MC Maniac
 
Join Date: May 2010
Boat: 1989 MasterCraft TriStar 190 SE
Location: Houston, TX
Posts: 2,894
The pic is of the audible alarm circuit board, they do go out but will not cause the engine not to start. As far as voltage at coil 8-ish volts is where it needs to be if you have a ballast resistor, it will not have a resistor behind the dash.
Here is a basic 351w engine diagram, yours should be similiar.
Attached Images
 
__________________
James

1989 MasterCraft TriStar 190 SE
Reply With Quote
  #53  
Old 08-26-2013, 02:21 PM
College Kid's Avatar
College Kid College Kid is offline
TT Enthusiast
 
Join Date: Jan 2012
Boat: 93 Prostar 190
Location: St. Albert, Canada
Posts: 169
Thanks,

If no resistor behind the dash, then I don't think I have one.

So I should be getting more than 8 to the coil. Any guess as to where I could be losing volts?
Reply With Quote
  #54  
Old 08-26-2013, 02:56 PM
thatsmrmastercraft's Avatar
thatsmrmastercraft thatsmrmastercraft is offline
MC Master Poster
 
Join Date: Sep 2008
Boat: 1977 Stars & Stripes
Location: St. Paul, MN
Posts: 13,904
You probably need to start using an ohmmeter to check resistance on connections.
__________________
Peter

Tandem Axle Trailer Special
Includes: 4 T07 wheels, 4 ST205/75R14 Kenda
Loadstar KR03 Radial tires, mount and balance
Free Delivery


ALUMINUM WHEEL AND TIRE PACKAGES
SINGLE AXLE 14" PACKAGE STARTING AT $369
SINGLE AXLE 15" PACKAGE STARTING AT $439
TANDEM AXLE 14" PACKAGE STARTING AT $649
LED lights, Spare Tire Carriers, Chrome & Powder Coated Lug Nuts
GOLF CART TIRES & WHEELS

PM me or email tiresplease@gmail.com
Reply With Quote
  #55  
Old 08-26-2013, 03:03 PM
j.mccreight@hotmail.com's Avatar
j.mccreight@hotmail.com j.mccreight@hotmail.com is online now
MC Maniac
 
Join Date: May 2010
Boat: 1989 MasterCraft TriStar 190 SE
Location: Houston, TX
Posts: 2,894
Quote:
Originally Posted by College Kid View Post
Thanks,

If no resistor behind the dash, then I don't think I have one.

So I should be getting more than 8 to the coil. Any guess as to where I could be losing volts?
^What he said..

How many volts do you have on the purple wire going to the choke?
__________________
James

1989 MasterCraft TriStar 190 SE
Reply With Quote
  #56  
Old 08-26-2013, 03:08 PM
cbryan70's Avatar
cbryan70 cbryan70 is offline
MC Maniac
 
Join Date: Jul 2006
Boat: 1993 Prostar 205
Location: midwest
Posts: 3,420
Send a message via AIM to cbryan70
Quote:
Originally Posted by j.mccreight@hotmail.com View Post
^What he said..

How many volts do you have on the purple wire going to the choke?
good call they may be swapped?

I hate electrical
__________________
Quote:
Originally Posted by Hoosier Bob
She always misses me and when I turn her on it is hard to turn her off! She is MC and she completes me! She is the first ride that wants it as much as I do!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 03:37 PM.