Go Back   TeamTalk > News & Information > Team Talk Forum Help- Forum Issues Only

Reply
 
Thread Tools Display Modes
  #1  
Old 04-16-2013, 05:55 AM
slapoutX5 slapoutX5 is offline
TT Regular
 
Join Date: Apr 2013
Boat: MC, X5, 2000, 330hp
Location: Southeast
Posts: 36
posting

I know that this is elementary, but how do I start a thread. I have a prob i'd like help with. This area has a thread button, but the others do not.
Reply With Quote
  #2  
Old 04-16-2013, 07:27 AM
mikeg205's Avatar
mikeg205 mikeg205 is offline
Moderator
 
Join Date: Aug 2011
Boat: 1995 Pro Star 205 5.7 Liter
Location: Plainfield - Joliet, IL
Posts: 11,458
Send a message via Skype™ to mikeg205
Start your question and a moderator will move your thread. Which thread were you trying to post in?
__________________
...A bad day water skiing still beats a good day at work...1995 Pro Star 205....
Reply With Quote
  #3  
Old 04-16-2013, 10:25 AM
east tx skier's Avatar
east tx skier east tx skier is offline
MC Hero
 
Join Date: Jul 2004
Boat: 1998 Ski Nautique
Location: End of my rope.
Posts: 25,305
Click on the "Team Talk" (red) button on the upper-left portion of the page. From there, pick a folder. There should be a "new discussion" button or the like on the middle left-hand side of the page.
__________________
Previous: 1993 Prostar 205

Red 1998 Closed Bow Ski Boat, Ford 351, 310 hp, Acme 4 blade, Perfect Pass SG.

FAQ


Tyler Ski Club


To me, this forum is about love of inboard boats. It is about the sharing of information and, on a good day, some humor. It is not about post count, brand of boat, or any other superfluous labels that lend themselves to a false sense of superiority. Please, respect one another, try to pass on accurate information, and keep your eye on the ball.
Reply With Quote
  #4  
Old 04-17-2013, 01:42 AM
slapoutX5 slapoutX5 is offline
TT Regular
 
Join Date: Apr 2013
Boat: MC, X5, 2000, 330hp
Location: Southeast
Posts: 36
nothing still

I click on the "Team Talk" and then on the Maintenance tab and a short window with 2 stars on the far left show up, but no options to start a new discussion. Am I doing it wrong or can someone "baby step" me through this process. I have a steering issue I'd really like opinions on.
thanks!!
Reply With Quote
  #5  
Old 04-17-2013, 01:51 AM
slapoutX5 slapoutX5 is offline
TT Regular
 
Join Date: Apr 2013
Boat: MC, X5, 2000, 330hp
Location: Southeast
Posts: 36
maybe

I think I figured it out. Thanks guys!!!
Reply With Quote
  #6  
Old 05-14-2013, 09:35 AM
Sotipnomon's Avatar
Sotipnomon Sotipnomon is offline
TT Regular
 
Join Date: Apr 2013
Boat: MC, S&S, 76, 351
Location: Indiana
Posts: 77
What is the best site to put pics on to move them onto here? I've checked out a few but none seem to stand out as the best.
__________________
76 S&S
Reply With Quote
  #7  
Old 05-14-2013, 10:11 AM
Ski-me's Avatar
Ski-me Ski-me is offline
MC Devotee
 
Join Date: Mar 2007
Boat: Mastercraft, Prostar 205, 1994, LT1
Location: Rocky Mountains....Colorado Springs
Posts: 2,457
Quote:
Originally Posted by Sotipnomon View Post
What is the best site to put pics on to move them onto here? I've checked out a few but none seem to stand out as the best.
I use Photobucket.....
__________________
- Jeff

1994 205, LT1
Reply With Quote
  #8  
Old 05-16-2013, 12:01 AM
Sotipnomon's Avatar
Sotipnomon Sotipnomon is offline
TT Regular
 
Join Date: Apr 2013
Boat: MC, S&S, 76, 351
Location: Indiana
Posts: 77
I've been trying Picasso but can't figure out how to do it all from my phone.
__________________
76 S&S
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 09:50 AM.