Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > Restorations and Refurbishments

Reply
 
Thread Tools Display Modes
  #41  
Old 07-18-2014, 07:49 PM
vipermeat vipermeat is online now
TT Newbie
 
Join Date: May 2014
Boat: 1979 Stars and Stripes
Location: South
Posts: 19
We got the lift/cradle on the dock and it works..... small victories. I am concerned about the angle bow to stern. I pulled the drain plug and no water came out. There is water under the engine but not enough to get sucked out by the bilge. Is that normal, or should I modify the lift so the boat sits at an angle?

Next question: should water be getting to the area where the exhaust hoses are? If so, how does that water drain? If not, I have some investigating to do. Thanks again.
Reply With Quote
  #42  
Old 07-20-2014, 10:39 PM
Olaff Olaff is offline
TT Regular
 
Join Date: Jul 2014
Boat: 1982 Mastercraft Stars & Stripes Powerslot
Location: Deep South
Posts: 50
Pre-83 Bilge Pump Issues

Viper,
That red thing was in the boat from the previous owner and he politely removed it before I took ownership of the vessel.

As far as bilge water and where it drains etc.; me and another newbie (81mastercraft) were discussing that very thing. The stock location of the bilge pump is right above the second (middle) tracking fin, which is below the forward half for the engine oil pan. From my observations of sitting dead in the water, underway at various speeds, or sitting flat on the trailer, that location is "high ground" in the bilge as far as I can tell. I have flipped the pump switch to "manual" after a full day on the lake with kids in and out of the water and gotten nothing out. Immediately after pulling it on to the trailer and hauling it out of the water, but while still on the ramp incline, I pulled the transom plug and got about 2 gallons of water out. Then after the short 5 minute drive to the house, I blocked the trailer wheels while on my sloped driveway (facing up hill), got the kids to sit on the swim platform for counterweight, and lifted the tongue of the trailer until the rudder touched the driveway. Got about another 2 gallons out.
So this weekend I pulled up the forward floor panel to get access to the mounting hardware for my pylon so I could tighten up some wiggle in the pylon. What I found was about two gallons of water sitting in the deepest part of the "v" of the bow just below where the windshield is. This is while sitting flat on the trailer. I have seen pics of this era boat with an access port cut into the floor forward of the pylon, so I'm assuming either the factory started installing them up there, or owners found the flaw and moved the pumps themselves then cut the access port to be able to clean out the pump strainer.
So I considered moving the bilge pump up there, or running two bilge pumps but have decided against both. What I am going to do instead is essentially fill the low spot in the forward bilge/bow area that is inaccessible when the floor is installed so the water will naturally drain aft even at a level angle. I may be doing that this week and will post pics and a description of the project.
I'm going to start a thread describing what I did to reinforce the pylon. I'm pretty proud of my engineering on this one.... Then I will continue the thread with the forward bilge work.
Reply With Quote
  #43  
Old 07-21-2014, 08:45 AM
vipermeat vipermeat is online now
TT Newbie
 
Join Date: May 2014
Boat: 1979 Stars and Stripes
Location: South
Posts: 19
Thanks Olaff. I removed most of the water with a hand pump before putting her to bed. I am going to raise the front of my lift to allow it to drain. I do not see any harm in it and no news on TT equals good news I hope. This should be temporary as I will take her off the lake this fall and get to work. What an awesome boat! With the age of all the seals and hoses I will baby her a little thus summer.
Reply With Quote
Reply

Tags
1979. trailer, cloaked

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 07:10 AM.