Go Back   TeamTalk > General MasterCraft Topics > General Discussion

Reply
 
Thread Tools Display Modes
  #11  
Old 10-24-2013, 11:23 PM
Prostarski190 Prostarski190 is offline
TT Regular
 
Join Date: May 2012
Boat: Boatless but shopping
Location: South
Posts: 59
I decided to pass. I appreciate everyone's input and advice.
Reply With Quote
  #12  
Old 10-25-2013, 06:17 AM
bturner2's Avatar
bturner2 bturner2 is offline
MC Devotee
 
Join Date: Mar 2008
Boat: Maristar 200VRS w/ X2 Package, 2007, 310HP
Location: Brighton, MI
Posts: 2,143
Was this that cheap Ebay boat being offered at no reserve?
Reply With Quote
  #13  
Old 10-25-2013, 07:36 AM
Snipe's Avatar
Snipe Snipe is offline
MC Fanatic
 
Join Date: Nov 2012
Boat: 1998 ProStar 190
Location: Three Lakes,WI/summer;Menomonee Falls,WI/winter
Posts: 697
I too agree; it looks more like a repair than corrosion. Especially being that it is on the lower forward side of the strut. I think corrosion would be more random.
Reply With Quote
  #14  
Old 10-25-2013, 08:41 AM
Prostarski190 Prostarski190 is offline
TT Regular
 
Join Date: May 2012
Boat: Boatless but shopping
Location: South
Posts: 59
Quote:
Originally Posted by bturner2 View Post
Was this that cheap Ebay boat being offered at no reserve?
Yes, it was the boat on eBay. It sold for $8k.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 10:57 PM.