Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > General / Other

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-12-2013, 09:40 PM
cobalt650's Avatar
cobalt650 cobalt650 is offline
TT Regular
 
Join Date: Oct 2013
Boat: 2007 Mastercraft Marsitar 230 VRS
Location: Midwest
Posts: 41
Newbie Maristar 230 VRS owner

Hello Team Talk,
After 30 plus years of daydreaming, I'm excited to announce that our family has our first Mastercraft. We bought a 2007 Maristar 230 VRS three days ago. Only 198 hours, great shape. Skied Saturday, family ride to the campus docks Sunday, really appreciative to have this as our family boat. I do have some questions though, actually a bunch.
1. There are two or three gallons of water in the boat/bilge when we take it out of the water. You can hear the bilge kick in intermittently. Both drain plugs secure. Coming from??????
2. It pulls pretty hard to the left. Not sure if this is a Maristar characteristic, or if something is bent up.
3. The speedometer won't read above 5-10 mph. the little paddle wheel spins freely, just won't read correctly.
I'll save my docking stories for another post (25 years of driving I/O's), but it was a blast Thanks in advance for any experienced assistance!
Attached Images
 

Last edited by cobalt650; 10-12-2013 at 11:16 PM.
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 06:27 PM.