Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > Restorations and Refurbishments

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-29-2013, 03:52 PM
bochnak bochnak is offline
TT Enthusiast
 
Join Date: Sep 2013
Boat: 94' Prostar 205 - Indmar 5.7 TBI
Location: Mount Prospect,IL
Posts: 335
Bought a 94' Prostar 205 - fix up thread

Hi,

My name is Matt and just recently joined this forum. My in laws just picked up a lakehouse and we all decided to chip in for a ski boat. I used to go boating all the time in my 20's, and that kind of came to an end when I got married and started having kids. Kids are now ages 6, 4.5, & 2.5.

The lake is 162 acres or so and is glass all day long. On busy days, I see about 3 boats out, and usually only one of them actually moving.

Plan is to do all the watersports: tubing, skiing, slalom, wakeboarding, & wakesurfing.

So we picked up this 94' for 9100. Asking price was 9800.

600hrs on hull
<100hrs on Jasper motor. (PO cracked block winterizing it. MC dealer installed. $4300)
3 & 4 blade props
2x single tubes
1x double tube
2 pairs of skiis
fake lake
Pull over cover


Problems I need to address:
Oil pressure gauge does not work
Thermostat gasket leaking and temp hovers at 130
Alternator is shot
Trailer surge brakes do not work
Buff & new decals
Blower hose is torn near blower motor
Gas shocks are missing for motorbox
New head unit and speakers
Keel roller



Pics:















__________________
-Matt

Last edited by bochnak; 09-30-2013 at 07:42 AM.
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 10:57 PM.