Go Back   TeamTalk > News & Information > Suggestions > MasterCraft.com

Reply
 
Thread Tools Display Modes
  #1  
Old 09-19-2013, 08:01 PM
Zoe R. Zoe R. is offline
TT Newbie
 
Join Date: Sep 2013
Boat: 1999 Prostar 190
Location: west coast
Posts: 1
Prostar 190 runs cold

My 1999 Prostar 190 didn't have a thermostat in it so I bought a 160 degree for it as recommend by MC. When I took it out for a ski it shut the motor down to a idle. I went back and bought the 140 and it did the same. It seems that if the engine gets up to 160 degrees it shuts the computer down. I also replaced the sending unit in the head and still no change. The motor is running to cold to be efficient. Need help.
Reply With Quote
  #2  
Old 09-20-2013, 06:48 PM
gotta_ski gotta_ski is offline
TT Enthusiast
 
Join Date: Sep 2010
Boat: 1998 Prostar 190 LT-1
Location: NW
Posts: 218
This doesn't help, but at least you know why it didn't have one in it. Have you check your impeller to see if its ok and all your hoses for obstructions? Its easy and free. I'd start there.
Reply With Quote
  #3  
Old 09-23-2013, 09:33 PM
CC2MC's Avatar
CC2MC CC2MC is offline
MC Devotee
 
Join Date: Aug 2012
Boat: 2003 Maristar 210 Predator
Location: Alabama
Posts: 1,110
Which engine do you have? I know that my 94 PS 205 with the LT-1 had a 240 degree thermostat gauge, if that is what you are referring to. IIRC, the operating temp was around 160ish or so. Mine did not run that warm however, and I never did figure out why. Not long after I changed the impeller, it started running cooler. I asked MC dealer about it and they said as long as it was not running the other direction, it was okay. I never had any trouble with the way it was running so I didn't really worry about it.
Reply With Quote
  #4  
Old 09-23-2013, 09:47 PM
mikeg205's Avatar
mikeg205 mikeg205 is offline
Moderator
 
Join Date: Aug 2011
Boat: 1995 Pro Star 205 5.7 Liter
Location: Plainfield - Joliet, IL
Posts: 11,396
Send a message via Skype™ to mikeg205
I wonder if the ECT sensor is bad.. different than the water temp sender.
__________________
...A bad day water skiing still beats a good day at work...1995 Pro Star 205....
Reply With Quote
  #5  
Old 09-23-2013, 09:53 PM
CC2MC's Avatar
CC2MC CC2MC is offline
MC Devotee
 
Join Date: Aug 2012
Boat: 2003 Maristar 210 Predator
Location: Alabama
Posts: 1,110
ECT sensor would be a quick, easy and fairly inexpensive replacement.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 10:50 PM.