Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > Audio/Stereo

Reply
 
Thread Tools Display Modes
  #21  
Old 07-30-2013, 08:33 AM
76S&S's Avatar
76S&S 76S&S is offline
MC Devotee
 
Join Date: Jun 2007
Boat: 2002 X Star
Location: At the lake or on the way to the lake!
Posts: 1,811
What are you going to do about the holes where the clarion tweeters were?
__________________
Being on the water is best, but when I'm not on the water I'm on TT.

2002 X Star
Sold - 76 S&S
Reply With Quote
  #22  
Old 07-30-2013, 10:05 AM
04redxstar 04redxstar is offline
TT Regular
 
Join Date: Aug 2012
Boat: 2004xstar
Location: Midwest
Posts: 94
Quote:
Originally Posted by 76S&S View Post
What are you going to do about the holes where the clarion tweeters were?
I got JL 7.7 component speakers the tweeters fit perfectly in the clarion holes. The mid bass we are cutting bigger.
Attached Images
 
Reply With Quote
  #23  
Old 07-30-2013, 11:30 AM
timvan's Avatar
timvan timvan is offline
TT Enthusiast
 
Join Date: Apr 2010
Boat: none
Location: Allatoona, Ga
Posts: 430
Quote:
Originally Posted by 04redxstar View Post
Not yet. I was forced into buying another 70amp one from the dealership last week so my boat would be in for a concert... That's been on my list for a while. Any input on a great place to rebuild one of just buy another extra.
Pm me, I have a lead on a 225+ amp alt
__________________
2002 Maristar 230 VRS
Reply With Quote
  #24  
Old 07-31-2013, 12:13 AM
04redxstar 04redxstar is offline
TT Regular
 
Join Date: Aug 2012
Boat: 2004xstar
Location: Midwest
Posts: 94
The install continues. We got a the speaker boxes cut, had to do some custom work for the speaker by the drivers feet. We cleaned everywhere since we removed all the interior pieces pretty much inside. Got the wetsound 410 wired and mounted.
Attached Images
          
Reply With Quote
  #25  
Old 07-31-2013, 12:23 AM
04redxstar 04redxstar is offline
TT Regular
 
Join Date: Aug 2012
Boat: 2004xstar
Location: Midwest
Posts: 94
Removed the JL 13 W7 and box. This box has been wet as you can see and I also destroyed the W7 when I turned the stereo way up and didn't have the boxed bolted down. It would make the box dance across the floor and the sub rubbed the boat wall. Honestly I never noticed a difference in sound and no one else has either in the past year. I'm putting the sub back in since I have one sitting here from being fixed.
Attached Images
       
Reply With Quote
  #26  
Old 07-31-2013, 12:29 AM
04redxstar 04redxstar is offline
TT Regular
 
Join Date: Aug 2012
Boat: 2004xstar
Location: Midwest
Posts: 94
Tonight we tested the tower speakers to make sure everything worked. The Wetsound Rev10 3 Some sound unbelievable with the two JL 750/1 amps almost all the way turned down and not tuned at all. Should have it finished tomorrow night or close to it.
Reply With Quote
  #27  
Old 07-31-2013, 08:14 AM
clrussell's Avatar
clrussell clrussell is online now
MC Devotee
 
Join Date: Jul 2012
Boat: 1990 mastercraft p190
Location: midwest
Posts: 1,906
I was wondering how you were going to mount the rev10 at first since you already are using the 2 can style speakers, but it looks sweet right in the middle like that! Nice job!
__________________
1990 prostar 190, 351, powerslot 1.5:1, tinted windows
Reply With Quote
  #28  
Old 07-31-2013, 08:28 AM
76S&S's Avatar
76S&S 76S&S is offline
MC Devotee
 
Join Date: Jun 2007
Boat: 2002 X Star
Location: At the lake or on the way to the lake!
Posts: 1,811
Ooh, is that a ragtop 69 Camaro that I see in the back corner???
__________________
Being on the water is best, but when I'm not on the water I'm on TT.

2002 X Star
Sold - 76 S&S
Reply With Quote
  #29  
Old 07-31-2013, 08:50 AM
04redxstar 04redxstar is offline
TT Regular
 
Join Date: Aug 2012
Boat: 2004xstar
Location: Midwest
Posts: 94
Quote:
Originally Posted by clrussell View Post
I was wondering how you were going to mount the rev10 at first since you already are using the 2 can style speakers, but it looks sweet right in the middle like that! Nice job!
I'm moving the Rev 10s more to the side. I was just trying to use the existing holes. But to use the swivel clamps they need more room.
Quote:
Originally Posted by 76S&S View Post
Ooh, is that a ragtop 69 Camaro that I see in the back corner???
It's got a 327 auto. It's one of our employees.



This is the other sub I want to install this winter.
Attached Images
  
Reply With Quote
  #30  
Old 07-31-2013, 09:30 AM
clrussell's Avatar
clrussell clrussell is online now
MC Devotee
 
Join Date: Jul 2012
Boat: 1990 mastercraft p190
Location: midwest
Posts: 1,906
Oops I meant rev410 I think, not the rev10s. But still good looking install
__________________
1990 prostar 190, 351, powerslot 1.5:1, tinted windows
Reply With Quote
Reply

Tags
2004 xstar, jl audio, rev10s, wetsounds, xstar

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 06:43 PM.