Go Back   TeamTalk > General MasterCraft Topics > General Discussion

Closed Thread
 
Thread Tools Display Modes
  #11  
Old 06-30-2013, 11:26 PM
LaRue's Avatar
LaRue LaRue is offline
MC Devotee
 
Join Date: Sep 2009
Boat: 2000 Mastercraft Maristar 210 LTR
Location: Midwest
Posts: 1,482
Not working here. Also receive message that Tapatalk version on host site is outdated
  #12  
Old 06-30-2013, 11:50 PM
sgoyal's Avatar
sgoyal sgoyal is offline
TT Enthusiast
 
Join Date: Mar 2013
Boat: SeaDoo 2011
Location: GA
Posts: 330


Testing testing using tapatalk

Samsung S4...
__________________
SeaDoo Challenger 180SE
Blast LED (discounts available - send me PM for discount)
Facebook
  #13  
Old 06-30-2013, 11:54 PM
clrussell's Avatar
clrussell clrussell is online now
MC Maniac
 
Join Date: Jul 2012
Boat: None
Location: midwest
Posts: 4,588
Using tapatalk 2 been having problems for a few days.. Still no luck
  #14  
Old 07-01-2013, 12:25 AM
thatsmrmastercraft's Avatar
thatsmrmastercraft thatsmrmastercraft is offline
MC Master Poster
 
Join Date: Sep 2008
Boat: 1977 Stars & Stripes
Location: St. Paul, MN
Posts: 17,826
This has happened in the past during site construction. Management will get it sorted out soon enough.
__________________
CUSTOM WHEEL & TIRE PACKAGES

$99 LED LIGHT PACKAGE - FREE SHIPPING
REBUILDING HOLLEY MARINE CARBURETORS - $235 DELIVERED
Email - tiresplease@gmail.com
  #15  
Old 07-01-2013, 01:16 AM
svxwilson svxwilson is offline
TT Enthusiast
 
Join Date: May 2013
Boat: Ski Brendella, Super Comp, 1991, 351 Windsor
Location: Montana
Posts: 210
I tried to load a video. Didn't work. Do videos normally work?
  #16  
Old 07-09-2013, 10:41 PM
swatguy's Avatar
swatguy swatguy is offline
MC Maniac
 
Join Date: Mar 2007
Boat: Nautique
Location: Midwest, Chicago
Posts: 2,714
Still not able to load anything up.
__________________
CURRENT: 2008 SANTE 210

2000 Mastercraft Xstar
2004,2005 Ski Centurion Avalanche C4
2003, Ski Centurion Cyclone
99,2000,2001, 2002 Ski Centurion Elite V/Hurricane/lightning
88 2001 Nautique
  #17  
Old 07-10-2013, 07:41 AM
eurosysytem0's Avatar
eurosysytem0 eurosysytem0 is offline
TT Enthusiast
 
Join Date: Aug 2010
Boat: X7 MCX350
Location: UK south
Posts: 297
Same Problems.

I am using a bog standard dell PC. Never had problems before. Now cannot upload any photos in any format. I am in UK
  #18  
Old 07-10-2013, 07:48 AM
jgraham37128
Guest
 
Posts: n/a
Tried again, and still failed.
  #19  
Old 07-10-2013, 07:51 AM
sgoyal's Avatar
sgoyal sgoyal is offline
TT Enthusiast
 
Join Date: Mar 2013
Boat: SeaDoo 2011
Location: GA
Posts: 330


Using Samsung S4 and tapatalk. .. no issue at all
__________________
SeaDoo Challenger 180SE
Blast LED (discounts available - send me PM for discount)
Facebook
  #20  
Old 07-10-2013, 08:01 AM
mikeg205's Avatar
mikeg205 mikeg205 is online now
Moderator
 
Join Date: Aug 2011
Boat: 1995 Pro Star 205 5.7 Liter
Location: Plainfield - Joliet, IL
Posts: 15,643
Send a message via Skype™ to mikeg205
or use photo bucket... pic regular upload not working last I checked. Mods will notify when it works again.
__________________
...A bad day water skiing still beats a good day at work...1995 Pro Star 205....
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 11:10 AM.