Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > Engine / Drive Train

Reply
 
Thread Tools Display Modes
  #1  
Old 06-15-2013, 08:49 AM
SWGA Boater's Avatar
SWGA Boater SWGA Boater is offline
TT Enthusiast
 
Join Date: Oct 2012
Boat: Not a MasterCraft
Location: Southwest Georgia
Posts: 203
Bad oil leak/crankcase pressure on 91 Prostar? Advice needed

So I finally got on the water for the first time since I bought my boat a month ago. Had some electrical and overheating issues that I think have been worked through. After riding for about 20 minutes I stopped to check for any fluid leaks as I replaced several water hoses and all the fuel lines. No issues but now the bilge is filled with oil. I would say probably about a quart.

It appears if the oil is limited to the right side (fuel pump side) of the engine and it looks as if it is mainly coming from high--valve cover area, front and back. I tightened the valve cover gaskets and went back to the landing; nuts were somewhat tight, but needed tightening down. I would not have thought the valve covers would have leaked that much oil in that amount of time.

The oil fill valve cover has a flat plastic push in cover that I replaced as it had no cap when I purchased the boat. Hopefully this is causing my issue. Running the engine in the yard has never shown any evidence of an oil leak. What type of oil fill cap/breather should the valve cover have? Not sure what would be the correct oil fill cap.

I plan on trying to replace the valve cover gaskets and clean the bilge somehow this morning. Any other suggestions as to where the oil could be coming from, block plugs to check, etc.?

Thanks,

Ansley
Reply With Quote
  #2  
Old 06-15-2013, 09:03 AM
93ProStar205's Avatar
93ProStar205 93ProStar205 is offline
TT Regular
 
Join Date: Sep 2004
Boat: 2004 x-10 mcx
Location: East
Posts: 65
Oil leaks suck to find, but given the rate it's leaking this should be an easy one. Clean up the motor/bilge with Simple Green or similar and have someone run it while you look for the source(s) with the motor box up and a good flashlight. Could definitely be the valve cover gaskets, particularly if the crankcase is overfilled. My 93 205 used to pool it in the intake valley between the runners due to a leaky valve cover. Would also check rear main seal area between the motor and trans.
Reply With Quote
  #3  
Old 06-15-2013, 09:08 AM
Table Rocker's Avatar
Table Rocker Table Rocker is offline
MC Devotee
 
Join Date: Oct 2010
Boat: '96 ProStar 205, Sammy Duvall, LT-1
Location: Fayetteville, Arkansas
Posts: 1,623
Do you have a functioning PCV valve on one of the valve covers?
__________________
'96 ProStar 205 SD LT-1
Reply With Quote
  #4  
Old 06-15-2013, 09:11 AM
Cloaked Cloaked is offline
MC Maniac
 
Join Date: Dec 2004
Boat: MasterCraft
Location: Kingston,TN USA
Posts: 4,602
Sometimes, tightening (over tight) can disfigure the valve cover slightly, allowing for more of a leak than less.

Don't overlook the possibility of a main seal (rear is common).

Oil can come out of the filler cap (or absence of one) but nothing to the extent of a massive oil leak per se.... You'd see more of a mess around that area without the cap...

.
__________________
93 190
.
Don't be a boot licker
.

Hose picture (internal) http://www.mastercraft.com/teamtalk/...68&postcount=8



Quote:
Originally Posted by Thrall View Post
..Some of you give a whole new meaning to the phrase "another @sshole with a Mastercraft."

RE: Thrall, Welcome to the club....
NEW SKINS in TN... Leading Edge Marine Interior

feedback on a TN company: http://www.mastercraft.com/teamtalk/...ad.php?t=58767

.
Reply With Quote
  #5  
Old 06-15-2013, 09:23 AM
SWGA Boater's Avatar
SWGA Boater SWGA Boater is offline
TT Enthusiast
 
Join Date: Oct 2012
Boat: Not a MasterCraft
Location: Southwest Georgia
Posts: 203
Quote:
Originally Posted by Table Rocker View Post
Do you have a functioning PCV valve on one of the valve covers?
Yes the left cover has a PCV valve. I will check or replace as they are inexpensive.
Reply With Quote
  #6  
Old 06-15-2013, 09:27 AM
SWGA Boater's Avatar
SWGA Boater SWGA Boater is offline
TT Enthusiast
 
Join Date: Oct 2012
Boat: Not a MasterCraft
Location: Southwest Georgia
Posts: 203
Quote:
Originally Posted by 93ProStar205 View Post
Oil leaks suck to find, but given the rate it's leaking this should be an easy one. Clean up the motor/bilge with Simple Green or similar and have someone run it while you look for the source(s) with the motor box up and a good flashlight. Could definitely be the valve cover gaskets, particularly if the crankcase is overfilled. My 93 205 used to pool it in the intake valley between the runners due to a leaky valve cover. Would also check rear main seal area between the motor and trans.
This is one place I noticed oil pooling which lead me to think valve covers.

I looked at alot of pictures on the web and its seems most Ford engine have a breathable oil fill cap. I will replace the nonbreathable cap with a breathable cap also.

Thanks all for the quick suggestions!
Reply With Quote
  #7  
Old 06-15-2013, 09:27 AM
mikeg205's Avatar
mikeg205 mikeg205 is offline
Moderator
 
Join Date: Aug 2011
Boat: 1995 Pro Star 205 5.7 Liter
Location: Plainfield - Joliet, IL
Posts: 11,398
Send a message via Skype™ to mikeg205
good luck finding the leak - I am voting +1 om the main seal due to the age if motor - or from oil filter top if it did not seat right due to some crud there or something.
__________________
...A bad day water skiing still beats a good day at work...1995 Pro Star 205....
Reply With Quote
  #8  
Old 06-15-2013, 09:29 AM
j.mccreight@hotmail.com's Avatar
j.mccreight@hotmail.com j.mccreight@hotmail.com is offline
MC Maniac
 
Join Date: May 2010
Boat: 1989 MasterCraft TriStar 190 SE
Location: Houston, TX
Posts: 3,305
Quote:
Originally Posted by SWGA Boater View Post
So I finally got on the water for the first time since I bought my boat a month ago. Had some electrical and overheating issues that I think have been worked through. After riding for about 20 minutes I stopped to check for any fluid leaks as I replaced several water hoses and all the fuel lines. No issues but now the bilge is filled with oil. I would say probably about a quart.

It appears if the oil is limited to the right side (fuel pump side) of the engine and it looks as if it is mainly coming from high--valve cover area, front and back. I tightened the valve cover gaskets and went back to the landing; nuts were somewhat tight, but needed tightening down. I would not have thought the valve covers would have leaked that much oil in that amount of time.

The oil fill valve cover has a flat plastic push in cover that I replaced as it had no cap when I purchased the boat. Hopefully this is causing my issue. Running the engine in the yard has never shown any evidence of an oil leak. What type of oil fill cap/breather should the valve cover have? Not sure what would be the correct oil fill cap.

I plan on trying to replace the valve cover gaskets and clean the bilge somehow this morning. Any other suggestions as to where the oil could be coming from, block plugs to check, etc.?

Thanks,

Ansley
Did you install a solid non vented plug like this pic, If you have a cap like this your motor likely over pressurized and just leaked out because it could not breathe. replace with a breather oil cap and you'll likely be ok.

Do you have the blue finned aluminum "mastercraft power" valve covers?
Attached Images
 
__________________
James

1989 MasterCraft TriStar 190 SE
Reply With Quote
  #9  
Old 06-15-2013, 09:30 AM
Cloaked Cloaked is offline
MC Maniac
 
Join Date: Dec 2004
Boat: MasterCraft
Location: Kingston,TN USA
Posts: 4,602
Quote:
Originally Posted by SWGA Boater View Post
I looked at alot of pictures on the web and its seems most Ford engine have a breathable oil fill cap. I will replace the nonbreathable cap with a breathable cap also.

Thanks all for the quick suggestions!
I have had engines with both caps. Can't say that I know the difference as long as there is one there......works for me....best I recall. my last several have been solid caps....

You can check your PC valve by shaking it. If it rattles, it's (theoretically) good.

.
__________________
93 190
.
Don't be a boot licker
.

Hose picture (internal) http://www.mastercraft.com/teamtalk/...68&postcount=8



Quote:
Originally Posted by Thrall View Post
..Some of you give a whole new meaning to the phrase "another @sshole with a Mastercraft."

RE: Thrall, Welcome to the club....
NEW SKINS in TN... Leading Edge Marine Interior

feedback on a TN company: http://www.mastercraft.com/teamtalk/...ad.php?t=58767

.
Reply With Quote
  #10  
Old 06-15-2013, 09:40 AM
j.mccreight@hotmail.com's Avatar
j.mccreight@hotmail.com j.mccreight@hotmail.com is offline
MC Maniac
 
Join Date: May 2010
Boat: 1989 MasterCraft TriStar 190 SE
Location: Houston, TX
Posts: 3,305
If running a closed or solid cap is has to have a hose run up to the flame arrestor to allow the PCV system to operate properly

A closed cap with a hose or a vented cap without a hose is ok
Name:  guide-24078-02[1].jpg
Views: 397
Size:  39.5 KB
or
Name:  PICT0004_Large_[1].jpg
Views: 437
Size:  48.5 KB
__________________
James

1989 MasterCraft TriStar 190 SE
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 06:39 PM.