Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > Audio/Stereo

Reply
 
Thread Tools Display Modes
  #1  
Old 05-30-2013, 12:28 PM
JGWIN55 JGWIN55 is offline
TT Newbie
 
Join Date: May 2013
Boat: 2010 Mastercraft X25
Location: South
Posts: 6
transom stereo remote fail

After turning on my radio, it kept turning the volume up to Max by it self. A savvy friend traced it to the rear remote which was full of water and causing the stereo to turn it self up.

I have only used this (used) boat 3 times and this remote is full of water and failed. Has anyone ever had this happen and whats the best way to fix/replace?


Thanks,
JG


2010 X-25
Reply With Quote
  #2  
Old 05-30-2013, 12:40 PM
tr6coug's Avatar
tr6coug tr6coug is offline
MC Fanatic
 
Join Date: Aug 2007
Boat: Mastercraft 2007 X2 MCX
Location: OR
Posts: 585
You can buy a new remote on ebay. Search for clarion marine remote. Count the number of pins in the plug from the old remote. If its 6 then you need the cmrc2-bss remote, if its 8 then you need the MW2 remote.

Remove the old one by loosening the bracket behind it. The cable from the remote to the stereo is most likely fine. Just plug the new one into the existing cable.
__________________
'07 Navy Blue X2 MCX
http://www.wakeblaster.com/
Reply With Quote
  #3  
Old 05-30-2013, 01:09 PM
Aric'sX15's Avatar
Aric'sX15 Aric'sX15 is offline
MC Maniac
 
Join Date: Nov 2007
Boat: Mainship Pilot 30
Location: Corinth
Posts: 3,112
My 2010
X-15 transom remote stops working too. Not sure what caused it. It will occasionally stop working after a long day on the lake. But after it dries out it works done!
__________________
"if one day the speed kills me, do not cry because i was smiling." -Paul Walker
Reply With Quote
  #4  
Old 05-30-2013, 02:05 PM
EarmarkMarine's Avatar
EarmarkMarine EarmarkMarine is offline
MC Fanatic
 
Join Date: Aug 2010
Boat: TBD
Location: Dallas, TX
Posts: 516
When a remote control is mounted lower on the transom, as you come to an abrupt stop the remote may be washed or even submerged for a moment due to the backwash with an element of pressure. Also, remote controls have no tolerance for any degree of pressure wash.

David
__________________
Earmark Marine
www.earmarkmarine.com
Reply With Quote
  #5  
Old 05-30-2013, 08:58 PM
Mastercraft13's Avatar
Mastercraft13 Mastercraft13 is offline
TT Enthusiast
 
Join Date: Sep 2012
Boat: 2013 X-10 6.0
Location: Columbus
Posts: 223
I opted out of this feature on my boat this year, just because I thought this could happen. Electronics hate water.
Reply With Quote
Reply

Tags
stereo issues, x-25

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 04:06 AM.