Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > Engine / Drive Train

Reply
 
Thread Tools Display Modes
  #11  
Old 05-16-2013, 12:36 PM
thatsmrmastercraft's Avatar
thatsmrmastercraft thatsmrmastercraft is online now
MC Master Poster
 
Join Date: Sep 2008
Boat: 1977 Stars & Stripes
Location: St. Paul, MN
Posts: 16,640
I don't think you need to look for spark at every wire, but there is something to be said for checking a couple wires. One bad wire won't keep an engine from running.
__________________
Package Deal:
Two Chrome 10 hole wheels with Kenda Loadstar radials.
Mounted, balanced and delivered.
With ST205/75R14..........$309
With ST215/75R14..........$346


PM or email me for tire, wheel or package pricing.

CARBURETOR REBUILDING - $199
Parts, labor and return shipping included

Holley Marine 4160 Freshly Rebuilt $349 - Delivered

2 LED 6" BRAKE LIGHTS DELIVERED $32
tiresplease@gmail.com

Coming soon.......TrailerEssentials.com
Reply With Quote
  #12  
Old 05-25-2013, 04:46 PM
Jaxon4's Avatar
Jaxon4 Jaxon4 is offline
TT Regular
 
Join Date: Jul 2012
Boat: 1989 Tristar 190
Location: Midwest
Posts: 57
figured it out...I had a bad ballast resistor and the kill switch..just bypassed the kill switch...runs great now!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 04:21 AM.