Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > Electrical

Reply
 
Thread Tools Display Modes
  #1  
Old 05-13-2013, 08:29 AM
mzimme's Avatar
mzimme mzimme is online now
MC Maniac
 
Join Date: Mar 2012
Boat: 2006 Supra 20V
Location: Kansas City
Posts: 2,879
Paddlewheel Speedo question

For those of you with paddlewheel speedometers and perfect pass, I changed the paddlewheel in my boat this weekend, and tried spinning the wheel with the boat turned in the "on" position (where perfectpass boots up) but without the engine running. Should I be able to get a readout of my speed by spinning that paddlwheel without the motor running? I spun it and got a 0 reading. I'm wondering if I have more digging to do to figure out why my speedometers aren't working (both analog and PP speedo), or if I just have to test it with the motor actually running. I didn't have a way to hook a water source to the boat which is why I wasn't able to test with it running.
__________________
-Mike
Reply With Quote
  #2  
Old 05-13-2013, 08:58 AM
02ProstarSammyD 02ProstarSammyD is offline
TT Regular
 
Join Date: Apr 2011
Boat: 2002 Prostar 209 - SammyD Edition
Location: Southeast
Posts: 1,863
mine would read when I spun it. Kept getting weird glitches and switched to stargazer.
Reply With Quote
  #3  
Old 05-13-2013, 09:43 AM
mzimme's Avatar
mzimme mzimme is online now
MC Maniac
 
Join Date: Mar 2012
Boat: 2006 Supra 20V
Location: Kansas City
Posts: 2,879
Quote:
Originally Posted by 02ProstarSammyD View Post
mine would read when I spun it. Kept getting weird glitches and switched to stargazer.
Was your boat running when you'd spin it? Or did you just have the key position to on?

I'd like to upgrade to stargazer, but it's not in the budget at the moment. At least RPM mode still works, so I'm able to at least use the perfect pass, but I'd really prefer knowing my speed just glancing at the guages rather than using my phones GPS.

Here's to hoping it magically works when I put it in the water next time.
__________________
-Mike
Reply With Quote
  #4  
Old 05-13-2013, 10:50 AM
CC2MC's Avatar
CC2MC CC2MC is offline
MC Devotee
 
Join Date: Aug 2012
Boat: 2003 Maristar 210 Predator
Location: Alabama
Posts: 1,103
Could you have a loose wire somewhere? Did you check all wires going to computer under dash? I am not sure about a PP speedo paddle wheel, but years ago when I had my sea doo, I could put the key in and spin the paddle wheel and get a reading, without the engine running. I am not sure how different the two types of systems are though. Which version PP do you have? Also, try calling PP, bc they are very knowledgeable.
Reply With Quote
  #5  
Old 05-13-2013, 11:14 AM
mzimme's Avatar
mzimme mzimme is online now
MC Maniac
 
Join Date: Mar 2012
Boat: 2006 Supra 20V
Location: Kansas City
Posts: 2,879
Quote:
Originally Posted by CC2MC View Post
Could you have a loose wire somewhere? Did you check all wires going to computer under dash? I am not sure about a PP speedo paddle wheel, but years ago when I had my sea doo, I could put the key in and spin the paddle wheel and get a reading, without the engine running. I am not sure how different the two types of systems are though. Which version PP do you have? Also, try calling PP, bc they are very knowledgeable.
Its the wakeboard pro... mechanical servo style. I'll have to check under the dash a little harder. I looked under there, but didn't see anything that stood out. All of my other guages work, it's just the speedo and perfect pass speed. Even the lights on everything works.
__________________
-Mike
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 12:02 PM.