Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > Underwater Running Gear

Reply
 
Thread Tools Display Modes
  #1  
Old 04-19-2013, 09:56 PM
agua4fun's Avatar
agua4fun agua4fun is offline
TT Enthusiast
 
Join Date: Jun 2005
Boat: Prostar 190 Sammy Duvall
Location: Toledo, Ohio
Posts: 332
Shaft allignment, cant seperate flanges.

It was time to replace my packing, so i thought id check the engine allignment as well.
I have never had vibration problems, but i have also never been able to turn my prop with just a few fingers. It aways took my whole hand and a moderate amount of muscle.

I took the 4 bolts off the coupler flange, but the flange wont slide away more than, 1/16" from the other side. I can put a screwdriver in and pry to an 1/8" but it just springs back closed. the packing nut is completely off.

It seems that other posters on the form can just move the shaft in/out easily, or am i mistaken?

The allignment measured as-is, is. 004 and close to tollerence. Im half tempted to bolt it back up, but wonder if its binding that badly, if i have a larger issue.

Thoughts? Should i pry them apart with force? I dont want to screw something up and miss my spring skiing since this wasnt a problem in the 1st place.

Thanks,
Dave
Attached Images
  
Reply With Quote
  #2  
Old 04-19-2013, 10:11 PM
88 PS190 88 PS190 is online now
MC Maniac
 
Join Date: Aug 2005
Boat: 1988 MC Prostar 190, 351 Ford
Location: Midwest
Posts: 3,451
Send a message via AIM to 88 PS190
Go beneath, pull prop, squirt strut bushings with water and turn/pull shaft.
Reply With Quote
  #3  
Old 04-20-2013, 12:40 AM
FrankSchwab FrankSchwab is offline
MC Devotee
 
Join Date: Aug 2004
Boat: 1998 Maristar 200VRS
Location: Phoenix, AZ
Posts: 1,559
It sounds like the old packing is still in the stuffing box, and causing a lot of friction. When you pry apart, the shaft isn't actually sliding through the stuffing box - it's hanging up, you're compressing the rubber hose between the shaft log and the stuffing box, and when you let go it springs back.

Go ahead and dig out all the old packing. Loosen the screw clamps holding the hose onto the stuffing box (or the other end, whichever is easier), and slide the stuffing box up the prop shaft. A wee bit of water on the shaft going into the stuffing box, and some on the shaft going into the strut bushing might help. You'll need to do this to check the engine alignment anyway. Then you should be able to separate the coupler. If this doesn't help, then

/frank
__________________
1998 Maristar 200VRS
Reply With Quote
  #4  
Old 04-20-2013, 10:58 AM
agua4fun's Avatar
agua4fun agua4fun is offline
TT Enthusiast
 
Join Date: Jun 2005
Boat: Prostar 190 Sammy Duvall
Location: Toledo, Ohio
Posts: 332
Packing was already out. pulling from the prop hub and a little water did the trick.

The flanges are easily 1/2" out of adjustment.
The shaft is touching the fiberglass shaft log at the 8oclock position, in fact i think it would center even a bit further off that side if it could.
It fell dead center when it was coupled to the tranny, but obviously their was a misaignment.

Maybe im ahead of myself here but Is my strut bent? watching the shaft allignment video :
http://m.youtube.com/#/watch?v=3_w0L...%3D3_w0LvD6gEc

He mentions the strut could be shifted slightly or shimmed with a washer and re seated.
Attached Images
   
Reply With Quote
  #5  
Old 04-20-2013, 11:03 AM
mikeg205's Avatar
mikeg205 mikeg205 is offline
Moderator
 
Join Date: Aug 2011
Boat: 1995 Pro Star 205 5.7 Liter
Location: Plainfield - Joliet, IL
Posts: 11,648
Send a message via Skype™ to mikeg205
Squirt penetration oil in between...wait a couple hours... get a plastic mallet... tap it a few time more penetration oil... just keep treating.. like you said it's not a problem...check the shaft alignment then wrap it up..

get some gore tex to replace your flax packing... just pick out the packing with an awl...carefully...cut new pieces... tighten it down... when you take it on the lake check for a few drips... and then go ski...

Okay you posted up your picks before I finished my post... your shaft strut may be bent...

you can also pour a little CLR down the cutlass bearing to remove the scaling... then spray 303 protectant in there.
__________________
...A bad day water skiing still beats a good day at work...1995 Pro Star 205....
Reply With Quote
  #6  
Old 04-20-2013, 02:13 PM
agua4fun's Avatar
agua4fun agua4fun is offline
TT Enthusiast
 
Join Date: Jun 2005
Boat: Prostar 190 Sammy Duvall
Location: Toledo, Ohio
Posts: 332
Sorry the pics showed up late, they didnt attach the 1st time....

I thought about bent shaft, it could be, but most of this angle i coming fron the strut. If i spin the shaft, it always stays to that same side of the log. Seems like it would move around as it was spun if it was bent. (i know tolerances need to be more than visual)
Reply With Quote
  #7  
Old 04-20-2013, 04:02 PM
FrankSchwab FrankSchwab is offline
MC Devotee
 
Join Date: Aug 2004
Boat: 1998 Maristar 200VRS
Location: Phoenix, AZ
Posts: 1,559
Bent strut. Someone at some point in time hit something and bent it a bit.

You have several options here.
1. Buy a new strut. Fairly expensive, but the best solution.
2. One member here was successful at removing the old strut, elongating the holes a little bit, then putting it back on using the propshaft to hold the strut where it needed to be then tightening the bolts (Note that you'll have to scrape off the old sealant and put on new silicone sealant). If the propshaft comes through the shaft log without touching the sides, you're golden. The nice thing here is that it's free, and if it doesn't work you can always go back to step 1.
3. One member here was successful at using the propshaft as a long lever to bend the strut back into place. The negative, of course, is that you may end up with a bent propshaft in addition to the bent strut if you put too much force on the shaft.

I don't have access to it right at the moment, but there is a "Propshaft-alignment" document floating around the forum that describes re-aligning the engine and strut after you get everything straightened out. You'll have to search for it.

Good luck and keep us posted. I wouldn't leave the strut that way, as you risk breaking the propshaft due to the repeated bending cycles it goes through.

/frank
__________________
1998 Maristar 200VRS
Reply With Quote
  #8  
Old 04-20-2013, 07:07 PM
agua4fun's Avatar
agua4fun agua4fun is offline
TT Enthusiast
 
Join Date: Jun 2005
Boat: Prostar 190 Sammy Duvall
Location: Toledo, Ohio
Posts: 332
First of all, thanks for helping.

I did a dry fit of your option #2, AND used a washer under each of the 3 right rear bolts, between the hull and strut, this puts the shaft dead-center of the log. Ive been reading numerous threads here and havent seen anyone try washers, but it comes from the video linked above. If i stick with this do you think their will be too much stress where the washers contact the gelcoat? Im thinking about beding the strut in 3m 5200 or westsystem epoxy but it may be a bit agressive. I could use some 3m 4000 that i have here from a previous project as well which is just a beefed up version of silicone.

Ive measured this strut numerous times, its dead straight. Weird.
Attached Images
 
Reply With Quote
  #9  
Old 04-20-2013, 10:54 PM
FrankSchwab FrankSchwab is offline
MC Devotee
 
Join Date: Aug 2004
Boat: 1998 Maristar 200VRS
Location: Phoenix, AZ
Posts: 1,559
I don't know what kind of forces the strut sees; I don't know whether washers are a good choice or not. If I were going to do that on my boat, in order to maintain the full contact area that the strut normally has on the hull, I'd consider bedding the strut in Epoxy or something similarly rigid and structural. I'd put some kind of barrier between the hull and the epoxy, such that if I wanted to remove the strut+epoxy sometime in the future, I could - perhaps something as simple as a layer of wax paper or cellophane.

Good luck.
__________________
1998 Maristar 200VRS
Reply With Quote
  #10  
Old 04-21-2013, 09:57 AM
mikeg205's Avatar
mikeg205 mikeg205 is offline
Moderator
 
Join Date: Aug 2011
Boat: 1995 Pro Star 205 5.7 Liter
Location: Plainfield - Joliet, IL
Posts: 11,648
Send a message via Skype™ to mikeg205
prop shaft alignment doc...
Attached Files
File Type: doc PROPSHAFT_ALIGNMENT-15676.doc (31.0 KB, 114 views)
File Type: doc Shaft Alignment Procedure.doc (36.0 KB, 534 views)
__________________
...A bad day water skiing still beats a good day at work...1995 Pro Star 205....
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 09:12 PM.