Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > Electrical

Reply
 
Thread Tools Display Modes
  #1  
Old 02-15-2013, 05:35 PM
u bet shes wet's Avatar
u bet shes wet u bet shes wet is offline
TT Regular
 
Join Date: Sep 2012
Boat: mastercraft, x45, 2005, 8.1L
Location: midwest
Posts: 52
Buttons on transom remote do not work

I was going thru the boat this week and found that my transom remote is not working. LCD screen is working, but the buttons are not. I tried unplugging and plugging back in but that didn't change anything. The remote at the helm still functions properly. Has anyone had this problem before?
Reply With Quote
  #2  
Old 02-16-2013, 10:54 AM
rgardjr1's Avatar
rgardjr1 rgardjr1 is offline
MC Fanatic
 
Join Date: Oct 2008
Boat: Mastercraft, Maristar 200 SS, 2006, 5.7L Crusader
Location: Liberty Lake, WA
Posts: 960
Quote:
Originally Posted by u bet shes wet View Post
I was going thru the boat this week and found that my transom remote is not working. LCD screen is working, but the buttons are not. I tried unplugging and plugging back in but that didn't change anything. The remote at the helm still functions properly. Has anyone had this problem before?
Another thing to check is the y-adapter cable-you'll have one if you're running two remotes on a Clarion head unit. To rule out bad cables you can pull the remote off the transom and plug it in closer to the head unit by passing the cables.
__________________
2006 Maristar 200 SS
Reply With Quote
  #3  
Old 02-16-2013, 06:04 PM
u bet shes wet's Avatar
u bet shes wet u bet shes wet is offline
TT Regular
 
Join Date: Sep 2012
Boat: mastercraft, x45, 2005, 8.1L
Location: midwest
Posts: 52
It must be the remote because I tried what you recommended and the remote buttons still don't work. Looks like I need to order a new one. Thanks
Reply With Quote
  #4  
Old 02-21-2013, 11:14 AM
Aric'sX15's Avatar
Aric'sX15 Aric'sX15 is offline
MC Maniac
 
Join Date: Nov 2007
Boat: 85' S&S
Location: DFDUB
Posts: 3,979
Mine does the same thing, except mine gets water in the screen and stops working all together. But after it dries, it works fine.
__________________
"if one day the speed kills me, do not cry because i was smiling." -Paul Walker
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 10:37 PM.