Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > Engine / Drive Train

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-30-2013, 11:19 PM
Scot Scot is offline
TT Regular
 
Join Date: May 2012
Boat: 1981 MC skier 351 W
Location: southwest
Posts: 87
Transmission Slipping?

Finally time to tackle an issue I was having last season. Some of you may have seen my stringer thread last year. I bought the boat one year ago, tore it down and got it done by summer only to get to use it a handful of times due to some family circumstances. The times I did have it on the water I was working out bugs and got all but one figured out.

On hard takeoffs as well as hard turns the transmission seems to be slipping. The engine runs great, no hesitation, just revs without full engagement. Prop is tight, key is intact. A friend of mine that owns a local boat shop claims that these transmissions "don't really slip, " which I find hard to believe.

I do know that it leaks fluid and have yet to track/fix that. The issue persists even though I have topped off any lost fluid each time.

I know my boat pretty well inside and out, except for whats inside that little box between the motor and shaft. Pretty sure I could handle a rebuild so long as it doesnt require any crazy specialized tools. Anybody have any insight as to the cause?

Thanks,
Scot
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 04:32 PM.