Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > Engine / Drive Train

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-05-2013, 01:30 PM
lazyade lazyade is offline
TT Regular
 
Join Date: Sep 2011
Boat: '92 190 Prostar and the new project '05 X Star (Indmar 350 MCX)
Location: UK, Southeast
Posts: 72
No power to starter motor "exciter" wire

Tried to fire our engine this afternoon but the starter motor isn't kicking in (after an angine change). When the ignition key is turned the first click, the fuel pumps kicks in and the throttle resets, but when I move to the second click to turn the engine over nothing happens.

The batteries are in good / charged order. There is power getting to the main starter motor feed, but there is no power going to the exciter wire when the key is turned (the smaller wire on the starter motor). I have also checked the circuit breakers and the kill switch with a multi-meter and there's power to both.

I have posted elsewhere on the forum that I haven't been able to find a connector for the crank position sensor, could the problem be the ECU not sensing a CPS and therefore not letting the starter motor turn?

The boat is a 2005 XStar with 350 MCX Indmar (GM) engine.

I'm out of ideas, any suggestions?
__________________
'92 190 Prostar 260hp Indmar.

Last edited by lazyade; 01-05-2013 at 01:46 PM.
Reply With Quote
 

Tags
starter motor

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 10:15 AM.