Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > Audio/Stereo

Reply
 
Thread Tools Display Modes
  #1  
Old 08-06-2012, 12:59 PM
hadip hadip is offline
TT Newbie
 
Join Date: Apr 2012
Boat: None
Location: Northwest
Posts: 6
Issues with touchscreen / BIG stereo

I've had a number of issues with my 2012 x30 electronics:

1) randomly the cruise control doesn't kick in.

2) randomly the "Quick List" button on the touchscreen doesn't respond.

Both #1 and #2 can be solved by shutting off the engine, turning the ignition off and back on, to reset the system. But this leads to problems #3 and #4:

3) shutting the engine on and off will sometimes cause the stereo to stop responding. And other times the entire touchscreen display will go white and be unresponsive.


Does anybody have similar experiences, or ideas on what I can do to resolve them?
Reply With Quote
  #2  
Old 08-08-2012, 06:03 PM
djue djue is offline
TT Newbie
 
Join Date: Jun 2012
Boat: X-30 2012
Location: Southeast
Posts: 18
BIG screen issues

Have not had your specific problems with my X-30 2012.
I have occaisionally had the cruise on the prostar not engage between runs (even though the system indicates it is still active). I just cycle the prostar cruise off then back on and the system works.

Have noticed slow responce times to music track input through the "BIG" screen.
Reply With Quote
Reply

Tags
2012, stereo, touchscreen, x30

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 04:19 PM.