Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > Electrical

Reply
 
Thread Tools Display Modes
  #21  
Old 07-20-2011, 01:23 PM
tellimhesdreamin tellimhesdreamin is offline
TT Newbie
 
Join Date: Jun 2011
Boat: 1990 prostar 190 Limited Edition
Location: Rush Dublin Ireland
Posts: 7
alarm cured

Just an update on the alarm. I put a new solinoid on and had to bypass nss to cure the starting problem.
anyway after that and checking all connections I ended uo just disconnecting the pink wire to board and it shut up. everything else is working perfect now.
I presume the boards just go bad after a while. most pcbs do eventually.
thanks for all the help!
Reply With Quote
  #22  
Old 07-20-2011, 01:30 PM
tellimhesdreamin tellimhesdreamin is offline
TT Newbie
 
Join Date: Jun 2011
Boat: 1990 prostar 190 Limited Edition
Location: Rush Dublin Ireland
Posts: 7
temp guage pinging

The temp gauge was pinging because id accidentley disconnected the ground from back of temp gauge. Just thought id add that.
Reply With Quote
  #23  
Old 01-30-2012, 11:21 AM
olianders64 olianders64 is offline
TT Newbie
 
Join Date: Jun 2011
Boat: 89 tri star 190
Location: south
Posts: 6
I've replaced the solenoid, coil, and the circuit breakers. The Beep is still there. I've ordered another temperature gauge, but it hasn't come in yet. Hoping this ends the beeping. Any thoughts? Thanks
Reply With Quote
  #24  
Old 01-30-2012, 01:21 PM
JimN's Avatar
JimN JimN is offline
MC Master Poster
 
Join Date: Jul 2004
Posts: 11,449
Quote:
Originally Posted by olianders64 View Post
I've replaced the solenoid, coil, and the circuit breakers. The Beep is still there. I've ordered another temperature gauge, but it hasn't come in yet. Hoping this ends the beeping. Any thoughts? Thanks
Yeah- none of those will cause the alarm to sound. The SENSORS cause it to sound, or bad wiring. Look for the boat wiring diagram for your model/year and find it that way. Using a parts cannon is just expensive and frustrating.
Reply With Quote
Reply

Tags
alternator, engine alarm, tristar

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 04:34 PM.