Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > Electrical

Reply
 
Thread Tools Display Modes
  #1  
Old 05-03-2010, 07:02 PM
450hp@bellsouth.net 450hp@bellsouth.net is offline
TT Newbie
 
Join Date: May 2006
Boat: Mastercraft, Prostar 205v, 2000, Zero Flex Tower
Location: Southeast
Posts: 27
Question Volt Gauge

Hey All,

Have not been on TT much the last several months. Volt gauge suddenly went to zero last weekend. Made it back just fine but the battery is new this year. Am travelling and have not had a chance to check the alternator. Any intial suspicians on whether the alternator, cables, or gauge are the most likely culprit?

I have been searching the forums but was unable to find an answer.

Thanks in advance.
__________________
Barry - 2000 Prostar 205V. Zero Flex Tower.
Reply With Quote
  #2  
Old 05-03-2010, 09:44 PM
CiscoStu's Avatar
CiscoStu CiscoStu is offline
TT Regular
 
Join Date: Apr 2010
Boat: 2006 X-30, MCX
Location: S. Alberta, Canada
Posts: 88
I would suspect that it's a bad ground on the gauge somewhere... It's the simplest gauge, it just reads the hot vs ground, that's it. If it went to zero and the boat still ran, it's not the battery. If your alternator (or regulator) were bad, you would slowly see the volt gauge go down to zero. When it gets below about 5v, you would notice that it's not running properly, especially at idle.

Did you try to start it again when you were back at the ramp? That's a good way to tell - if there's enough juice to crank it over, you know it's either a gauge ground or the gauge itself.
Reply With Quote
  #3  
Old 05-04-2010, 08:23 AM
450hp@bellsouth.net 450hp@bellsouth.net is offline
TT Newbie
 
Join Date: May 2006
Boat: Mastercraft, Prostar 205v, 2000, Zero Flex Tower
Location: Southeast
Posts: 27
thank you

Stu,

Thanks so much for the prompt reply. If ever in Atlanta let me know as I owe you a pull!
__________________
Barry - 2000 Prostar 205V. Zero Flex Tower.
Reply With Quote
  #4  
Old 05-04-2010, 08:07 PM
CiscoStu's Avatar
CiscoStu CiscoStu is offline
TT Regular
 
Join Date: Apr 2010
Boat: 2006 X-30, MCX
Location: S. Alberta, Canada
Posts: 88
Happy to help (or at least offer my two cents...)

If I ever have the chance, I'll take you up on that offer for sure!
Reply With Quote
Reply

Tags
electrical, gauge, voltage

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 03:30 PM.