Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > Electrical

Reply
 
Thread Tools Display Modes
  #1  
Old 04-09-2010, 01:32 PM
greenhornetst greenhornetst is offline
TT Newbie
 
Join Date: Dec 2009
Boat: Mastercraft, 2006 Maristar 245 ss
Location: center
Posts: 15
rpm problem

Hi guys

I have and old 1994 maristar 225vrs with a little problem.

Tach (rpm) is not working well it says less rpm than what you are running and when you blow the horn the tach goes up it was working fine but not any more any ideas????



Thanks for your help
Reply With Quote
  #2  
Old 04-09-2010, 06:33 PM
thatsmrmastercraft's Avatar
thatsmrmastercraft thatsmrmastercraft is online now
MC Master Poster
 
Join Date: Sep 2008
Boat: 1977 Stars & Stripes
Location: St. Paul, MN
Posts: 16,636
I would start with the all the connections including the fuse. I had to deal with a bunch of light corrosion when I got my boat and t made the electronics do all sorts of weird things.
__________________
Package Deal:
Two Chrome 10 hole wheels with Kenda Loadstar radials.
Mounted, balanced and delivered.
With ST205/75R14..........$309
With ST215/75R14..........$346


PM or email me for tire, wheel or package pricing.

CARBURETOR REBUILDING - $199
Parts, labor and return shipping included

Holley Marine 4160 Freshly Rebuilt $349 - Delivered

2 LED 6" BRAKE LIGHTS DELIVERED $32
tiresplease@gmail.com

Coming soon.......TrailerEssentials.com
Reply With Quote
  #3  
Old 04-09-2010, 08:01 PM
JimN's Avatar
JimN JimN is online now
MC Master Poster
 
Join Date: Jul 2004
Posts: 11,918
Quote:
Originally Posted by greenhornetst View Post
Hi guys

I have and old 1994 maristar 225vrs with a little problem.

Tach (rpm) is not working well it says less rpm than what you are running and when you blow the horn the tach goes up it was working fine but not any more any ideas????



Thanks for your help
Bad ground at the dash or as stated, bad connections.
Reply With Quote
  #4  
Old 04-09-2010, 08:20 PM
greenhornetst greenhornetst is offline
TT Newbie
 
Join Date: Dec 2009
Boat: Mastercraft, 2006 Maristar 245 ss
Location: center
Posts: 15
Thanks a lot guys i will check it right now and let you know if it worked
Reply With Quote
Reply

Tags
gauges, rpm, tachometer

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 05:45 PM.