Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > Engine / Drive Train

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-20-2009, 11:19 AM
Luv2Ski
Guest
 
Posts: n/a
71C Transmission - Stuck Forward Clutch Piston

First of all, this is my first post - so hello MC community! Two weeks ago I purchased a 88 Prostar 190. I got a great deal; but it is a project boat. I starting the restoration now so that she will be ready by spring. I am focusing first on the transmission problem (no reverse). During my test drive the transmission had a fast leak in the forward seal and I suspect it was run low on fluid (the fluid by the way also looked like pepto bismo indicating that some what was in there - so this trans was a bit neglected).

I have disassembled most of the 71C transmission and found the problem. The rear clutch pretty much exploded with one of the brass clutches in pieces and springs everywhere. Fortunately there was no sign of metal fragments throughout the transmission and the expensive parts have no sign of damage - even the oil pump looks new (amazes me). I have ordered the rebuild kit and am aiming to assemble this weekend... except for one problem - I can't get the forward clutch piston out its cylinder!

Per the Velvet Drive service manual, I have plugging two of the hydraulic input holes and blew air into the third. I have also tried sealing the top and bottom of the cylinder and attaching an air hose to blow air in all three holes at once. While I did not achieve a perfect seal, I am pretty certain I was putting about 130 PSI behind that piston. It will move about 1/16" of an inch and then stops.

I found a couple of small pieces of rubber around the piston-cylinder mating/sealing surface. I believe the 'O'-ring has deteriorated and is wedging itself into the sealing surface as the piston moves. This is causing the piston to become stuck as it moves out of the cylinder.

Anybody have any bright ideas on what to try next? I have lightly put the piston in a vice and attempted to spin the cylinder, but it will not budge. I don't want to apply a lot of force since the piston is just cast aluminum.

My next thought is that perhaps I can melt that rubber 'O' ring out of there somehow.... Anybody know of a chemical that will eat all of that 'O' ring without damaging the metals? I was thinking carb cleaner might do it - but looking for any other insights before moving forward.

Here is a picture of the offending unit:
Attached Images
 
Reply With Quote
 

Tags
71c, piston, stuck, transmission, velvet

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 06:57 AM.