Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > Electrical

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-11-2009, 11:20 PM
Ascholl
Guest
 
Posts: n/a
1994 ProStar 205 Indmar 275 EFI: Cranks but will not start

I have the 5.7L Indmar 275 with electronic fuel injection and it will turn over but will not start. The injectors are not spaying fuel and there isn't spark at the plugs. I have replaced the distributor cap and button, ignition control module, Ignition coil, and the two relays on the back of the engine. I have checked the kill switch with a meter and it is working. I have a spare ECU and tried replacing it but still no spark. The big red 50 amp breaker on the back of the engine isn't tripped either. The fuel pump is priming when the key is switched on and fuel is coming out of the fuel filter.

When this first began, there was weak a yellow spark at the plugs and sporadically spraying fuel (some times it would spay when trying to start, others it wouldn't). It then stopped spaying fuel at all, so i sprayed some ether into the throttle body and the boat started and began spaying fuel. (rough idle; stalled when i gave it gas, but restarted and ran). It ran for 10 minutes like that until it stalled and hasn't ran since.

Any help is appreciated
Aaron Scholl

Last edited by Ascholl; 09-11-2009 at 11:23 PM.
Reply With Quote
 

Tags
engine, injector, spark, trouble

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 06:25 AM.