Go Back   TeamTalk > Maintenance Tips, How-tos and Refurbishing Topics > Electrical

Reply
 
Thread Tools Display Modes
  #1  
Old 04-09-2010, 01:32 PM
greenhornetst greenhornetst is offline
TT Newbie
 
Join Date: Dec 2009
Boat: Mastercraft, 2006 Maristar 245 ss
Location: center
Posts: 15
rpm problem

Hi guys

I have and old 1994 maristar 225vrs with a little problem.

Tach (rpm) is not working well it says less rpm than what you are running and when you blow the horn the tach goes up it was working fine but not any more any ideas????



Thanks for your help
Reply With Quote
  #2  
Old 04-09-2010, 06:33 PM
thatsmrmastercraft's Avatar
thatsmrmastercraft thatsmrmastercraft is online now
MC Master Poster
 
Join Date: Sep 2008
Boat: 1977 Stars & Stripes
Location: St. Paul, MN
Posts: 13,934
I would start with the all the connections including the fuse. I had to deal with a bunch of light corrosion when I got my boat and t made the electronics do all sorts of weird things.
__________________
Peter

Tandem Axle Trailer Special $699
Includes: 4 T07 wheels, 4 ST205/75R14 Kenda
Loadstar KR03 Radial tires, mount and balance
Free Delivery


ALUMINUM WHEEL AND TIRE PACKAGES
SINGLE AXLE 14" PACKAGE STARTING AT $369
SINGLE AXLE 15" PACKAGE STARTING AT $439
TANDEM AXLE 14" PACKAGE STARTING AT $649
LED lights, Spare Tire Carriers, Chrome & Powder Coated Lug Nuts
GOLF CART TIRES & WHEELS

PM me or email tiresplease@gmail.com
Reply With Quote
  #3  
Old 04-09-2010, 08:01 PM
JimN's Avatar
JimN JimN is offline
MC Master Poster
 
Join Date: Jul 2004
Posts: 11,353
Quote:
Originally Posted by greenhornetst View Post
Hi guys

I have and old 1994 maristar 225vrs with a little problem.

Tach (rpm) is not working well it says less rpm than what you are running and when you blow the horn the tach goes up it was working fine but not any more any ideas????



Thanks for your help
Bad ground at the dash or as stated, bad connections.
Reply With Quote
  #4  
Old 04-09-2010, 08:20 PM
greenhornetst greenhornetst is offline
TT Newbie
 
Join Date: Dec 2009
Boat: Mastercraft, 2006 Maristar 245 ss
Location: center
Posts: 15
Thanks a lot guys i will check it right now and let you know if it worked
Reply With Quote
Reply

Tags
gauges, rpm, tachometer

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 11:27 AM.