View Single Post
  #14  
Old 03-02-2013, 04:37 PM
jkski jkski is offline
MC Devotee
 
Join Date: Jun 2005
Boat: 2008 40th Anniv. Prostar 197 MCX and Powerslot
Location: Akron, Ohio
Posts: 1,916
As promised, here are some pics of the set-up we have, I apologize for the poor quality, I was taking these last night while there trying to clean the Little Joe with alcohol.

In looking at it last night, I noted the well head gauge was reading 60psi then the line goes to the Little Joe after which we have another gauge which was only ready 5-6psi before the line heads over to the drip tank and meter after which it goes into the 500 foot run to the house where it hits the pancake regulator prior to entering the house.
So, I shut the gas off, pulled off the Little Joe and poured some alcohol into it then poured it back out and repeated the process again, trying to get any possible condensation out of it. When I pulled off the Little Joe I noticed that the plastic/round end which enters the pipe to restrict the flow of gas, had about a 1 inch long narrow piece of plastic coming off of it, I actually thought it was an icicle at first but it wasn't, it kinda looked like a deformed portion of the restrictor plate. I did not get a pic of it but will do so tomorrow.
Long story short, I put everything back together and the gas ran without issue all night and so far all day today. I am not sure what to make of the 5-6psi reading that I am getting after the Little Joe as that was originally set at 12psi but I did not want to mess with it as it was running fine......we will see what tomorrow brings!

Any thoughts. Is 5-6psi good enough to send thru the line to run the furnace?
Attached Images
    
Reply With Quote