Thread: Piston problems
View Single Post
  #4  
Old 12-01-2012, 02:21 AM
jfw432 jfw432 is offline
TT Enthusiast
 
Join Date: Apr 2012
Boat: other
Location: Lizella
Posts: 141
Well I pulled this engine apart because it was leaking a significant amount of oil and has roughly 1000 hours on it (to the best of my knowledge). After 2-3 days, there would be pooled oil in the bilge. I don't really know the history of the boat but it's had some neglect for sure. So between those three things, I figured the engine could use some lovin'.

The condition of the heads are fine and the ring gaps in the pistons appear to be undamaged. The cylinder bores aren't perfect but a good hone should clean most everything up. The taper isn't too bad. The worst cylinder bores aren't from these pistons though. My plans was to find the source of the oil leak and certainly replace the oil pump while I'm in there. The rod bearing were ok but the crank bearings were gouged up some. The rods and the crank still look decent though but I haven't measured them yet.

I was curious as to what my ring gap was after all these years so I measured 4 rings in their corresponding cylinders...I didn't think about it for the first 5 cylinders. Anyway, the cylinder with the detonation looking marks on it had a 1/4"-1/2" piece of one of the rings broken off. Yet that wasn't the worst cylinder in the compression test.

Here is a picture of the side of that piston with the detonation looking marks on it.
Attached Images
 
Reply With Quote