View Single Post
  #6  
Old 11-25-2012, 06:55 PM
hbomb's Avatar
hbomb hbomb is offline
TT Enthusiast
 
Join Date: Jun 2010
Boat: 2007 Mastercraft X2 - 350MCX
Location: East
Posts: 177
Have finally "finished" effectively doing what has been said....

We have a 2007 X2 and we installed a second amp.

The set up now is we have the factory JL Audio M6450 6 ch powering the 4 cabin speakers (ch 1-4) and sub (ch5-6).
We installed a M4300 to power the 4 tower speakers (came with 2 and we added to extra cans) each speaker on its own channel.

We certainly have noise, particularly the 4 tower speakers but we also have clarity...... we predominatley play music with bass but when I was setting up and testing I used, to the disgust of a few, a cd I had with classical music - the instruments where super sharp ........ that CD has now been disposed of and we are back to the "doof doof" sound.......

Having shared this with you I need to also share something else.......

When I embarked on this project earlier in the year, I wrote into the forum and received some great advice from some great guys but there is a member on this site who gave me a huge amount of advice. His knowledge was fantastic and right on the mark and gave we a number of options which have resulted in a system which is both loud and quality.

THE MEMBER IS SWATGUY - THANKS MATE TRULY APPRECIATE THE GREAT ADVICE AND KNOWLEDGE YOU SHARED WITH ME - EVERYTHING YOU PUT ON PAPER HAS WORKED BEAUTIFULLY!

THE MEMBER IS THRALL - DO APPRECIATE YOUR CONTRIBUTION ALSO



Have attached a photo of the boat - will post later in the week, pictures of the instal.......
Attached Images
 

Last edited by hbomb; 11-25-2012 at 07:09 PM.
Reply With Quote