Go Back   TeamTalk > Search Forums

Showing results 1 to 12 of 12
Search took 0.00 seconds.
Search: Posts Made By: spurrinit
Forum: Engine / Drive Train 07-24-2012, 08:02 PM
Replies: 4
Views: 570
Posted By spurrinit
www.howstuffworks.com has a pretty good...

www.howstuffworks.com has a pretty good explanation of the internal combustion engine along with some other cool stuff.
Forum: Engine / Drive Train 07-11-2012, 08:56 AM
Replies: 22
Views: 2,530
Posted By spurrinit
I was able to do some testing yesterday and what...

I was able to do some testing yesterday and what I found was that, just like TRBenj said, the voltage drop was on the positive wire running from the alt to the dash ammeter and back to the 50 amp...
Forum: Engine / Drive Train 07-10-2012, 10:03 AM
Replies: 22
Views: 2,530
Posted By spurrinit
I was expecting the orange wire to from the back...

I was expecting the orange wire to from the back of the alt to go to the breaker and solenoid but it appears to go to the dash ammeter and then come back to the breaker and solenoid. This seems odd...
Forum: Engine / Drive Train 07-10-2012, 09:16 AM
Replies: 22
Views: 2,530
Posted By spurrinit
Does anyone see any problem or danger with...

Does anyone see any problem or danger with running a new heavy guage wire from the back of the alt to the positive post on the battery? The only thing I can think of is that my ammeter on the dash...
Forum: Engine / Drive Train 07-10-2012, 09:13 AM
Replies: 22
Views: 2,530
Posted By spurrinit
Everything is working ok. I found it by accident...

Everything is working ok. I found it by accident because I felt like when I got home from the lake when I hook the battery up to the charger that it shouldn't need much charge but it does in most...
Forum: Engine / Drive Train 07-09-2012, 01:17 PM
Replies: 22
Views: 2,530
Posted By spurrinit
Jim do you think I have a problem? If so do you...

Jim do you think I have a problem? If so do you think it might be in the grounding of the alt?
Forum: Engine / Drive Train 07-09-2012, 09:21 AM
Replies: 22
Views: 2,530
Posted By spurrinit
No I was measuring the voltage with the engine...

No I was measuring the voltage with the engine running and no charger hooked up.



Thanks for the info. I will try and measuring the ground and see what I get. This alt is a one wire unit so I'm...
Forum: Engine / Drive Train 07-07-2012, 11:46 PM
Replies: 22
Views: 2,530
Posted By spurrinit
Good point. Maybe I shouldn't be worried about...

Good point. Maybe I shouldn't be worried about the voltage drop. Has anyone else measured the voltage at the battery?



I kind of stumbled onto it. I usually hook the battery up to a charger when...
Forum: General Discussion 07-07-2012, 09:30 PM
Replies: 143
Views: 18,994
Posted By spurrinit
Thank you sir!

Thank you sir!
Forum: Engine / Drive Train 07-07-2012, 09:11 PM
Replies: 22
Views: 2,530
Posted By spurrinit
I messed around with boat again today checking...

I messed around with boat again today checking for resistance and trying to trace where the orange wire goes. I am pretty sure that the orange wire goes from the alt to to the dash and then back to...
Forum: General Discussion 07-07-2012, 06:34 PM
Replies: 143
Views: 18,994
Posted By spurrinit
Here is my 86...

Here is my 86...
Forum: Engine / Drive Train 07-06-2012, 02:00 PM
Replies: 22
Views: 2,530
Posted By spurrinit
Using a mulitmeter I am getting 14.8 volts at the...

Using a mulitmeter I am getting 14.8 volts at the back of the alternator but when I measure at the battery I'm getting around 13.5 volts. I have traced the orange wire off the back of the alt and it...
Showing results 1 to 12 of 12

 

All times are GMT -4. The time now is 02:22 AM.