Go Back   TeamTalk > Search Forums

Showing results 1 to 25 of 57
Search took 0.03 seconds.
Search: Posts Made By: xbrdr1
Forum: MasterCraft In Your Area 08-07-2012, 12:51 PM
Replies: 410
Views: 26,281
Posted By xbrdr1
Make that 24! 2001 XStar. (205V) Reverse...

Make that 24! 2001 XStar. (205V) Reverse black/white

On FRIDAY night....there is a JAZZOO...
Forum: MasterCraft In Your Area 08-06-2012, 11:11 AM
Replies: 410
Views: 26,281
Posted By xbrdr1
Anyone here live on that river?

Anyone here live on that river?
Forum: Engine / Drive Train 05-21-2012, 03:53 PM
Replies: 8
Views: 834
Posted By xbrdr1
Do the paperclip jump and see if a code is stored.

Do the paperclip jump and see if a code is stored.
Forum: For Sale: Boats 05-11-2012, 08:32 AM
Replies: 16
Views: 3,767
Posted By xbrdr1
Looks like a well kept boat. Couple...

Looks like a well kept boat. Couple questions:
Was it left in the water during the summer months?
How is the slalom wake on it?
Does the motor run well?

Do you live near water where we can test...
Forum: Electrical 05-03-2012, 08:19 AM
Replies: 6
Views: 838
Posted By xbrdr1
hmmm..this is going to be tough to test since the...

hmmm..this is going to be tough to test since the light only comes on under way.
If Oil and Temp are ok:
knock sensor
MAF sensor
?
Forum: Electrical 05-02-2012, 11:44 AM
Replies: 6
Views: 838
Posted By xbrdr1
Oil level is fine.

Oil level is fine.
Forum: Electrical 04-30-2012, 10:49 AM
Replies: 6
Views: 838
Posted By xbrdr1
Great, thanks! Any ideas before I try to capture...

Great, thanks! Any ideas before I try to capture the code? When I start the motor the light is not on. I can run up to 20-30mph and the light does NOT come on. I filled ballast and pulled a...
Forum: Electrical 04-28-2012, 06:51 AM
Replies: 6
Views: 838
Posted By xbrdr1
OBD Connection

Does anyone have a pic of where to jump the paperclip in an LTR?
Forum: Electrical 04-28-2012, 06:42 AM
Replies: 29
Views: 2,460
Posted By xbrdr1
OK...finally got out to it. The cause was the...

OK...finally got out to it. The cause was the black (earth/ground) wire from the alternator. Instead of digging through the wiring harnesses, I spliced piece about 10". Voltmeter on boat reads a...
Forum: Electrical 04-19-2012, 07:26 AM
Replies: 29
Views: 2,460
Posted By xbrdr1
No Worries!.. just buy me a beer next time I'm...

No Worries!.. just buy me a beer next time I'm down under!
OK... you answered another question I had... since it's been a week or so now that the alternator's been disconnected. That is, the...
Forum: Electrical 04-18-2012, 10:44 AM
Replies: 29
Views: 2,460
Posted By xbrdr1
Thanks Peter... How I first noticed was perfect...

Thanks Peter... How I first noticed was perfect pass rebooting! I discovered that was because voltage was dropping. I bought new battery and alternator since both were a bit old. I've had both tested...
Forum: Electrical 04-18-2012, 09:18 AM
Replies: 29
Views: 2,460
Posted By xbrdr1
Should that black/ground wire from the alternator...

Should that black/ground wire from the alternator connect to the engine block somewhere? or to a connector? I'm surprised it's this 'tucked' away and runs like it does through the harnesses.
Forum: Electrical 04-17-2012, 08:18 PM
Replies: 29
Views: 2,460
Posted By xbrdr1
Traced the orange back... Not too bad. The black...

Traced the orange back... Not too bad. The black wire traced all through the harnesses.. Never did fine where that went... I believe that is the culprit, since the connector at the alternator is...
Forum: Electrical 04-17-2012, 06:31 PM
Replies: 29
Views: 2,460
Posted By xbrdr1
Thanks guys. Can you tell me where the orange,...

Thanks guys. Can you tell me where the orange, purple and black wire should run to from the alternator?
Forum: Electrical 04-17-2012, 11:54 AM
Replies: 29
Views: 2,460
Posted By xbrdr1
Thanks. They saw 14.5. So, something was causing...

Thanks. They saw 14.5. So, something was causing the alternator to put out low current but, probably, high amp. How about the heavy gauge wire from Batt to Starter?
Forum: Electrical 04-17-2012, 10:41 AM
Replies: 29
Views: 2,460
Posted By xbrdr1
Sorry Jim I forgot to mention...rebuild shop said...

Sorry Jim I forgot to mention...rebuild shop said the alternator is great
Forum: Electrical 04-17-2012, 10:23 AM
Replies: 29
Views: 2,460
Posted By xbrdr1
11.65 Volts at Alternator

I have a new 55a alternator and battery for my 2001 205V. I realized an issue when voltage would slowly drop. A voltmeter test at the alternator at 2000RPM showed 11.65 volts.

I am really at a...
Forum: MasterCraft In Your Area 08-20-2010, 08:28 AM
Replies: 247
Views: 23,390
Posted By xbrdr1
Yeah, that depth is fine for falling riders. I'm...

Yeah, that depth is fine for falling riders. I'm not sure how much weight/ballast you typically run, but that depth is a bit on the shallow side to allow the wake to fully develop. Rule of thumb is...
Forum: MasterCraft In Your Area 08-16-2010, 10:31 AM
Replies: 247
Views: 23,390
Posted By xbrdr1
Definite 'maybe' - 2001Xstar

Definite 'maybe' - 2001Xstar
Forum: General Discussion 12-16-2009, 01:17 PM
Replies: 16
Views: 1,387
Posted By xbrdr1
I have an 01 also. Is your problem due to the...

I have an 01 also. Is your problem due to the fact that you did not close you center tank ballast valve? Which is located on the starboard side stern. Flip open the starboard hatch and look down...
Forum: General Discussion 10-09-2009, 06:20 AM
Replies: 7
Views: 3,167
Posted By xbrdr1
I have an 01 205v LTR. You also have plugs in...

I have an 01 205v LTR. You also have plugs in the block.

I open the orange hose in front (what you're talking about), which connects the manifolds.
There are 2 block plugs holding alot of water...
Forum: General Discussion 09-30-2009, 08:07 AM
Replies: 10
Views: 1,055
Posted By xbrdr1
Can anyone confirm the location of the iac and...

Can anyone confirm the location of the iac and ecm in these pics please?
Forum: General Discussion 09-28-2009, 10:13 AM
Replies: 10
Views: 1,055
Posted By xbrdr1
Good info.. thanks Jim. Yeah, I have a 97 Z71,...

Good info.. thanks Jim. Yeah, I have a 97 Z71, and a Haynes Manual that I've spent much time with.. including sensors and the like. Then, when you read what the sensor does... it's always like...
Forum: General Discussion 09-28-2009, 09:01 AM
Replies: 10
Views: 1,055
Posted By xbrdr1
Good suggestion, thanks. Any idea where I...

Good suggestion, thanks.

Any idea where I might find that on the motor?

Also, can this be a 'chevy' part from napa.. or does it have to be marine?
Forum: General Discussion 09-28-2009, 08:38 AM
Replies: 10
Views: 1,055
Posted By xbrdr1
Thanks bigmac. When shifting into...

Thanks bigmac. When shifting into forward/reverse... just into gear, not pass where it 'locks' into gear....there's quite a bit of rattle.. and the engine almost dies. Also, for the first half hour...
Showing results 1 to 25 of 57

 

All times are GMT -4. The time now is 06:12 AM.