Go Back   TeamTalk > Search Forums

Showing results 1 to 12 of 12
Search took 0.00 seconds.
Search: Posts Made By: gourmatt
Forum: Electrical 09-03-2011, 06:33 PM
Replies: 5
Views: 1,630
Posted By gourmatt
Looks like it was a connection after all. I...

Looks like it was a connection after all. I cleaned up the posts and connectors on the battery cables, as well as the ground connection at the block and the problem hasn't repeated. It has started...
Forum: Electrical 09-03-2011, 03:52 PM
Replies: 5
Views: 1,630
Posted By gourmatt
I will check all the connections. It is...

I will check all the connections. It is definitely not the battery itself because I just tried a brand new Interstate 1000 cca cranking battery and the same thing happens.
Forum: Electrical 09-03-2011, 01:59 PM
Replies: 5
Views: 1,630
Posted By gourmatt
Electrical trouble - 96 PS205 LT1

Hi,
I'm having some strange electrical issues on my 96 PS205 LT1. Basically I'm getting zero current to everything, but somewhat unpredictably. It started two weekends ago out of the blue. I was...
Forum: General Discussion 10-03-2010, 07:09 PM
Replies: 19
Views: 3,344
Posted By gourmatt
What do you shoot on? Camera, lenses, filters,...

What do you shoot on? Camera, lenses, filters, ????

Nice pics by the way.... Great contrast in some of them.
Forum: General Discussion 10-03-2010, 06:51 PM
Replies: 4
Views: 786
Posted By gourmatt
A ha! So I was close .... strappy things to hold...

A ha! So I was close .... strappy things to hold the seat in place. But I did not think about the fact that the stappy things would be huge and there to hold the seat in place when it was in...
Forum: General Discussion 10-03-2010, 06:12 PM
Replies: 4
Views: 786
Posted By gourmatt
What ARE these?

'96 Prostar 205 LT1

Two matching pairs of these hooks. Two are on the underside of the rear seat - one on each end. The other two are screwed into the fiberglass right under where rear seat rests....
Forum: Electrical 10-03-2010, 10:07 AM
Replies: 2
Views: 786
Posted By gourmatt
That did the trick. Thanks!

That did the trick. Thanks!
Forum: Electrical 08-17-2010, 01:05 PM
Replies: 2
Views: 786
Posted By gourmatt
Oil pressure gauge won't reset

Hi all,
I've got a '96 PS 205 LT1. When I turn the ignition key to the on position, all of the instrument gauges go full-right for a couple seconds, as they should, before coming back to their...
Forum: General Discussion 08-17-2010, 12:41 PM
Replies: 85
Views: 10,944
Posted By gourmatt
here are a couple from mid-July

here are a couple from mid-July
Forum: General Discussion 08-17-2010, 09:54 AM
Replies: 766
Views: 189,857
Posted By gourmatt
Early morning shots. Too bad I had to go to work...

Early morning shots. Too bad I had to go to work instead of skiing!
Forum: General Discussion 05-17-2010, 01:26 PM
Replies: 3
Views: 657
Posted By gourmatt
JimN - thanks for the reply and advice. It was...

JimN - thanks for the reply and advice. It was probably a half hour between shutting it down and restarting it without the 160 deg t-stat, so hopefully no issues there. But with regard to the...
Forum: General Discussion 05-17-2010, 09:41 AM
Replies: 3
Views: 657
Posted By gourmatt
Engine overtemp

Hi all -
This is my first post to TT, even though I've been an active reader for the past year. The motivation for my first post is an "Oh No" moment that I'm hoping some of you can give some...
Showing results 1 to 12 of 12

 

All times are GMT -4. The time now is 09:34 AM.