Go Back   TeamTalk > Search Forums

Showing results 1 to 14 of 14
Search took 0.00 seconds.
Search: Posts Made By: markiehd
Forum: Engine / Drive Train 06-23-2013, 09:54 PM
Replies: 24
Views: 1,995
Posted By markiehd
Awesome day on the water yesterday. Boat ran...

Awesome day on the water yesterday. Boat ran perfectly, solid at about 160!. thank you board for the patience and the advice on trouble shooting my overheating problem. rock on!
Forum: Electrical 06-21-2013, 08:14 PM
Replies: 3
Views: 327
Posted By markiehd
how to remove gauges on maristar

HI all, my gas gauge is inoperable, my volt meter always pegs 18 volts, and my temp gauge stops at 160 when boat is off... Im wondering how the gauges come out of the dashboard. anyone know
Forum: Engine / Drive Train 06-21-2013, 07:27 PM
Replies: 24
Views: 1,995
Posted By markiehd
I believe success. I took apart the whole...

I believe success. I took apart the whole cooling system today, and found the blockage in the lower hose, from the trans cooler to the input on the impeller. Evidently, when the old one blew debris...
Forum: Engine / Drive Train 06-16-2013, 01:18 AM
Replies: 24
Views: 1,995
Posted By markiehd
well, idled fine, but temp started creeping up...

well, idled fine, but temp started creeping up under load. Now i am caustios, and when it hit 180 i just idled after that, keeping the temp at 160. I have an automobile tstat from autozone in it.....
Forum: Engine / Drive Train 06-15-2013, 09:34 PM
Replies: 3
Views: 444
Posted By markiehd
what is the proper operating temperature

Sounds stupid. I am reading owners manual, and they indicate proper operating termperature for the maristar is between 170 and 195. Mine always ran around 140. I have been experiencing what i am...
Forum: Engine / Drive Train 06-15-2013, 09:06 PM
Replies: 24
Views: 1,995
Posted By markiehd
well, back from afternoon on the lake. wicked...

well, back from afternoon on the lake. wicked cruising at 1000 rpms. 2000 rpms and the boat starts going up. at 180 i went back to cruising mode.... checked the oil, no signs of water in the oil,...
Forum: Engine / Drive Train 06-15-2013, 03:32 PM
Replies: 24
Views: 1,995
Posted By markiehd
dont say the dreaded head gasket word.... i might...

dont say the dreaded head gasket word.... i might sell the boat then....I am going out in an hour or so, I will report back tonight. thanks again everyone
Forum: Electrical 06-15-2013, 09:43 AM
Replies: 4
Views: 445
Posted By markiehd
thats good advice. I think I will be opening up...

thats good advice. I think I will be opening up the underside of dash tonight.... Kind of a drag, as I have stuffed a subwoofer up there, which is a pain to mount and unmount....its probably time...
Forum: Engine / Drive Train 06-15-2013, 09:40 AM
Replies: 24
Views: 1,995
Posted By markiehd
thank you everyone for the advice. It does seem...

thank you everyone for the advice. It does seem to be a straight forward cooling system. I have backflushed the trans cooler screens. I have good flow. There is no obstruction in the pickup end...
Forum: Engine / Drive Train 06-14-2013, 09:29 PM
Replies: 24
Views: 1,995
Posted By markiehd
hmm i just buttoned everything up. But I will...

hmm i just buttoned everything up. But I will say, I believe it goes to the end of the space. And the boat probably ran 3 to 4 hours on this impeller with no over heating problems. I am trying to...
Forum: Electrical 06-14-2013, 09:26 PM
Replies: 4
Views: 445
Posted By markiehd
gauges dying?

96 maristar 200 fuel gauge has been not working for 4 years, always reads zero. volt meter pegs at full volts, when off goes to midway. speedo intermittent, but I think that is the senser in the...
Forum: Engine / Drive Train 06-14-2013, 08:45 PM
Replies: 12
Views: 1,550
Posted By markiehd
this post just saved my *** I replaced the...

this post just saved my *** I replaced the thermostat last year. I just went thru whole cooling system. cleaned the tranny cooler screen, minimal debris, but some.... got good flow thru it. ...
Forum: Engine / Drive Train 06-14-2013, 07:22 PM
Replies: 24
Views: 1,995
Posted By markiehd
maristar 200 overheating

My maristar, 350 engine, vdrive, overheats when under load. idleing it will stay around 160. I have replaced the impeller, cleaned all debri. It ran great for approximately 20 hours. then it started...
Forum: Engine / Drive Train 06-14-2013, 07:17 PM
Replies: 1
Views: 404
Posted By markiehd
maristar 200 overheating

My maristar, 350 engine, vdrive, overheats when under load. idleing it will stay around 160. I have replaced the impeller, cleaned all debri. It ran great for approximately 20 hours. then it...
Showing results 1 to 14 of 14

 

All times are GMT -4. The time now is 11:56 PM.