Go Back   TeamTalk > Search Forums

Showing results 1 to 15 of 15
Search took 0.01 seconds.
Search: Posts Made By: Boardfreak_205V
Forum: Engine / Drive Train 07-22-2014, 12:05 PM
Replies: 29
Views: 746
Posted By Boardfreak_205V
Not yet, I took a Oscilloscope to the two CPS...

Not yet, I took a Oscilloscope to the two CPS sensors to check for signal and we saw a signal on the "O" scope. My Dad who operated the scope said the signal was approximatly .5 volt. So I changed...
Forum: Engine / Drive Train 07-03-2014, 01:21 PM
Replies: 29
Views: 746
Posted By Boardfreak_205V
And Mike thanks for helping me find the parts as...

And Mike thanks for helping me find the parts as well!!
Forum: Engine / Drive Train 07-03-2014, 01:20 PM
Replies: 29
Views: 746
Posted By Boardfreak_205V
It was out of circut when I tested it, I went...

It was out of circut when I tested it, I went last night and pulled it out of the boat, and was able to make sure I tested it correctly. Its fine actually, as it warms up the resistance goes down. ...
Forum: Engine / Drive Train 07-02-2014, 09:20 PM
Replies: 29
Views: 746
Posted By Boardfreak_205V
Jim, yes that has a black and yellow wire on it. ...

Jim, yes that has a black and yellow wire on it. I will go and double check the OHM of that again. If this part is broken and sending the constant signal that the boat is over heating then the...
Forum: Engine / Drive Train 07-02-2014, 08:51 PM
Replies: 29
Views: 746
Posted By Boardfreak_205V
Now if any one can tell me if this is the CAM...

Now if any one can tell me if this is the CAM shaft position sensor location.
when staring at the engine on the left side near the rear.
Just in case it is, I took the meter to it and it OHM'd...
Forum: Engine / Drive Train 07-02-2014, 08:45 PM
Replies: 29
Views: 746
Posted By Boardfreak_205V
I had some time today to OHM out the two CPS...

I had some time today to OHM out the two CPS sensors on the crank shaft. I will use the phrasing Upper and lower.

The lower CPS sensor gave a reading of 1.1 ohm's and the longer I left the meter...
Forum: Engine / Drive Train 06-30-2014, 10:30 AM
Replies: 29
Views: 746
Posted By Boardfreak_205V
Thanks for the link, I'll be reading that now.

Thanks for the link, I'll be reading that now.
Forum: Engine / Drive Train 06-26-2014, 09:40 PM
Replies: 29
Views: 746
Posted By Boardfreak_205V
Pic of where I tested it.

Pic of where I tested it.
Forum: Engine / Drive Train 06-26-2014, 09:37 PM
Replies: 29
Views: 746
Posted By Boardfreak_205V
OK I just checked the purple wire with the white...

OK I just checked the purple wire with the white tracer at the ECM. With the DVM set on AC, at resting, it was reading .003, when the engine was cranking over it moved between .004 and .005.
Forum: Engine / Drive Train 06-26-2014, 09:09 PM
Replies: 29
Views: 746
Posted By Boardfreak_205V
OK checked the voltages at the coil pack on the...

OK checked the voltages at the coil pack on the bottom the purple and white wires.
The purple wire was 4.9 volts
The white wire was .014 volts

I checked all the fuses, and they are good. I check...
Forum: MasterCraft In Your Area 06-26-2014, 02:20 PM
Replies: 83
Views: 6,593
Posted By Boardfreak_205V
I live in Lansing, IL 1999 MC 205V white tan and...

I live in Lansing, IL 1999 MC 205V white tan and green she's not starting right now, but I used to go out to Ottawa a few times a year and she gets used in Koontz Lake, IN the rest of the time with a...
Forum: Engine / Drive Train 06-26-2014, 10:48 AM
Replies: 29
Views: 746
Posted By Boardfreak_205V
JimN Thanks for the reply, when I get home from...

JimN
Thanks for the reply, when I get home from work tonight I'll try that and report back with my findings.

I've owned the boat for 7 years and done all the maintence work my self and this is...
Forum: Engine / Drive Train 06-25-2014, 11:20 PM
Replies: 29
Views: 746
Posted By Boardfreak_205V
Its an LTR thanks for pointing that out. I...

Its an LTR thanks for pointing that out. I updated the original post.
Forum: Engine / Drive Train 06-25-2014, 10:12 PM
Replies: 29
Views: 746
Posted By Boardfreak_205V
Yes, I did check that actually I do hear the fuel...

Yes, I did check that actually I do hear the fuel pump prime for few seconds. I did the test for spark and got nothing.
Forum: Engine / Drive Train 06-25-2014, 10:02 PM
Replies: 29
Views: 746
Posted By Boardfreak_205V
99 205V no spark not starting

1st post long time watcher. I have a 1999 MC 205V with the 330 LTR engine. It is not starting and there is no spark it just turns over. I have checked my lanyard and I hear the relay click so I...
Showing results 1 to 15 of 15

 

All times are GMT -4. The time now is 09:28 PM.