Go Back   TeamTalk > Search Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: DSK
Forum: Electrical 03-31-2014, 01:10 PM
Replies: 15
Views: 2,469
Posted By DSK
Smile Mystery solved (I think)

Weather finally warmed up enough to get back to this: Followed MC maniac's logic that the exciter lead FROM the alternator should not be producing voltage/current. Took a very close look at the...
Forum: Electrical 03-24-2014, 01:11 PM
Replies: 15
Views: 2,469
Posted By DSK
Thanks Table Rocker

I'll have a closer look at the connections on the alternator. By the way it does keep running with the ignition on and the purple wire disconnected. And in this case I do measure alternator voltage...
Forum: Electrical 03-24-2014, 11:53 AM
Replies: 15
Views: 2,469
Posted By DSK
Question Update

Wierd! Completely disconnected tach AND the ignition switch while running and she keeps on running. The only way I can stop it is to disconnect the purple (exciter?) wire at the alternator. I'm...
Forum: Electrical 03-22-2014, 10:40 PM
Replies: 15
Views: 2,469
Posted By DSK
Thanks for the ideas guys. Dismantling the tach...

Thanks for the ideas guys. Dismantling the tach is where I plan to start. Ignition switch also seems like a possibility although that seems like a bizarre way for it to fail. Don't really see how...
Forum: Electrical 03-22-2014, 11:10 AM
Replies: 15
Views: 2,469
Posted By DSK
Angry engine won't stop and tach not working

Started up my 1987 Prostar 190 after 2 year storage. Ran fine but engine won't stop when I turn off the ignition! I have to disconnect the purple wire at the alternator to get it to stop. Also the...
Showing results 1 to 5 of 5

 

All times are GMT -4. The time now is 04:22 PM.


2018