Go Back   TeamTalk > Search Forums

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: tellimhesdreamin
Forum: Electrical 07-20-2011, 01:30 PM
Replies: 23
Views: 3,360
Posted By tellimhesdreamin
temp guage pinging

The temp gauge was pinging because id accidentley disconnected the ground from back of temp gauge. Just thought id add that.
Forum: Electrical 07-20-2011, 01:23 PM
Replies: 23
Views: 3,360
Posted By tellimhesdreamin
alarm cured

Just an update on the alarm. I put a new solinoid on and had to bypass nss to cure the starting problem.
anyway after that and checking all connections I ended uo just disconnecting the pink wire...
Forum: Electrical 07-13-2011, 11:33 AM
Replies: 23
Views: 3,360
Posted By tellimhesdreamin
hi all I managed to get some time on the boat...

hi all
I managed to get some time on the boat today. I finally worked out what our starting problem is. The neutrel safety switch was not letting current from ignition to the solenoid 100% of the...
Forum: Electrical 07-12-2011, 01:57 PM
Replies: 23
Views: 3,360
Posted By tellimhesdreamin
Where is the alarm board by the way? Is it the...

Where is the alarm board by the way? Is it the whole dash out?
Forum: Electrical 07-12-2011, 01:57 PM
Replies: 23
Views: 3,360
Posted By tellimhesdreamin
Thanks James. I have a feeling this is what I'm...

Thanks James.
I have a feeling this is what I'm gonna do..I'll check and redo as many connections as I can because I should anyway. if alarm still going its gonna get the snip!!
Forum: Electrical 07-03-2011, 03:59 PM
Replies: 23
Views: 3,360
Posted By tellimhesdreamin
Hi mate. haven't looked into yet. we were out...

Hi mate. haven't looked into yet. we were out during the week for about 4 hours non stop. ran like a dream as usual. all gauges fine. alarm still going the whole time..
I did notice the.coil was...
Forum: Electrical 06-28-2011, 03:14 AM
Replies: 23
Views: 3,360
Posted By tellimhesdreamin
Question any news.

Hi mate
did you find a solution yet? I have the same problem. I haven't checked as much as you and I think I've a problem with the solenoid or ignition . mine will just click every now and then and...
Showing results 1 to 7 of 7

 

All times are GMT -4. The time now is 11:59 PM.