TeamTalk (
-   Engine / Drive Train (
-   -   71C Transmission - Stuck Forward Clutch Piston (

Luv2Ski 10-20-2009 11:19 AM

71C Transmission - Stuck Forward Clutch Piston
1 Attachment(s)
First of all, this is my first post - so hello MC community! Two weeks ago I purchased a 88 Prostar 190. I got a great deal; but it is a project boat. I starting the restoration now so that she will be ready by spring. I am focusing first on the transmission problem (no reverse). During my test drive the transmission had a fast leak in the forward seal and I suspect it was run low on fluid (the fluid by the way also looked like pepto bismo indicating that some what was in there - so this trans was a bit neglected).

I have disassembled most of the 71C transmission and found the problem. The rear clutch pretty much exploded with one of the brass clutches in pieces and springs everywhere. Fortunately there was no sign of metal fragments throughout the transmission and the expensive parts have no sign of damage - even the oil pump looks new (amazes me). I have ordered the rebuild kit and am aiming to assemble this weekend... except for one problem - I can't get the forward clutch piston out its cylinder!

Per the Velvet Drive service manual, I have plugging two of the hydraulic input holes and blew air into the third. I have also tried sealing the top and bottom of the cylinder and attaching an air hose to blow air in all three holes at once. While I did not achieve a perfect seal, I am pretty certain I was putting about 130 PSI behind that piston. It will move about 1/16" of an inch and then stops.

I found a couple of small pieces of rubber around the piston-cylinder mating/sealing surface. I believe the 'O'-ring has deteriorated and is wedging itself into the sealing surface as the piston moves. This is causing the piston to become stuck as it moves out of the cylinder.

Anybody have any bright ideas on what to try next? I have lightly put the piston in a vice and attempted to spin the cylinder, but it will not budge. I don't want to apply a lot of force since the piston is just cast aluminum.

My next thought is that perhaps I can melt that rubber 'O' ring out of there somehow.... Anybody know of a chemical that will eat all of that 'O' ring without damaging the metals? I was thinking carb cleaner might do it - but looking for any other insights before moving forward.

Here is a picture of the offending unit:

Luv2Ski 10-20-2009 01:50 PM

Problem Solved!
A buddy of mine at work helped me separate the piston from the cylinder. In a large vice we clamped a 3/4" piece of delrin (a type of plastic) to either side of the cylinder to form a good seal. We then drilled a hole through one of the delrin pieces and blew compressed air into the hole using a rubber-tipped air nozzle to seal to that hole. I am not sure if the higher air pressure available in the shop at my work or the better seal that motivated the piston out of the cylinder.... but either way, it is out and I am happy!

As expected, both the inner and outer 'O'-rings were shedding rubber pieces. I will need to do a bit of polishing to the sealing surfaces, but that should be a piece of cake.

CantRepeat 10-23-2009 11:29 AM

When I rebuilt mine it came apart using the air methode from the manual. Did you try putting some type of lube in the cracks, then try twisting it, then the air again?

Luv2Ski 10-23-2009 11:50 AM


Originally Posted by 92Maristar (Post 640547)
When I rebuilt mine it came apart using the air methode from the manual. Did you try putting some type of lube in the cracks, then try twisting it, then the air again?

Yes, I had tried lots of penetrating lube before using the clamp method that worked (see second post).

I have the unit fully disassembled and cleaned. Should be assembling tonight with a water test on Saturday. If you have any, feel free to share "lessons learned" from your assembly experience. The manual is pretty straight forward so I am hoping there will not be any issues.

Thanks for your response.

CantRepeat 10-24-2009 08:21 AM

Doh! I didn't notice the second post was yours as well. Glad it work out for you. Good luck on the rest of the rebuild.

All times are GMT -4. The time now is 10:20 AM.