PDA

View Full Version : It could have gone a lot better!


SKI*MC
05-20-2006, 09:14 PM
Ok, so here goes the story of the day. Today was the first day that we were going to take out the boat. I was all excited and pumped to do it! So we decide to head out to our favorite spot. I decide to drive out there, all was fine, untill about half way there. The person infront of us notices that they are about to miss there turn. So they slam on their breaks. Keep in mind, i am behind them. Luckly i was albe to slow down enough before they made their turn. Close call, it shook me up a little, but it didn't ruin the day. We get out to the pond and launch the boat. It fireed right up first try. "Ok, this is going to be a good day" I think. I started drifting into shore so i put it into gear and it dies. (The idel was turned WAAAY down.) I start it up and throw it into gear really quick, and take it back to the dock. I had to go a little faster to keep it running. My dad was standing on the dock waiting for me. So i pull back on the throttle and it dies. I quick try and start it to put it in reverse. But it was too late. The bow his the wall. No damage, but it made a thud that brought a tear to me eye. After a few choice words from the father, he opened up the engine compartment to adjust the idel. He put his hand on the manifold, and "SSSSSSSSS" Hot as a mother F*****! Oh crap now what. My dad quickly noticed that i forgot the plug on the bottom of the water pump. We put it in (thinkiing that there was no pressure to suck up the water. WRONG! It turns out that when i reinstalled the water pump, i accidentally put it in upside down. F*$% ! We take off the water pump, look at it, it i was confused as hell! We turned the water pump the other way, but now the fins on the impellor were counter clockwise, when the engine is clockwise. We played with it for about an hour, and it would not suck up water!And i am positive that I didnt bend the fins the other way. We called the local Nautique Dealer (for the PCM engine part) and they had a new impellor. So we loaded the boat up on the trailer, drove 15 miles back. My dad got the part and i mowed the lawn. We put the new impellor in, and made POSITIVELY sure that everything was the right way. We put it in the boat and took a backet of water and made sure that it picked up water. At first it didnt (Because someone forgot to hook up the hose to the water pump! And it wasnt me!) So we get it going and it picked up the water and ran just fine. Ok finally something is going right. So we drive 15 miles back to the pond, we get there and the wind picked up. The only thing that the water was good for was tubing. What ever. I was excited to use the fat sac for the first time. (we forgot to put in a 12 volt outlet over the winter, so i brought a portable battery charger that had one.) I plug it in, and it would not suck up and water! I tried hooking it up both ways! Nothing! So i rode weightless! The wake was pretty weak. Oh well. I get up and made a few passes. But on one of them, i did a heelside 180 and i had to quick revert out of it, but on the way back around, i caught my edge. BOOM! My back foot came out of the binding, and the tail of the board came around and smacked me on the top of my head. I have now had about enough of this day. And guess what i noticed today? A little hairline crack on the ski mirror. I hope this the end of the bad luck. Well that was my day. I hope all of you had a way better day that me! :(

vogelm1
05-20-2006, 09:42 PM
Wow........the day from heck. Hope you got everything dialed in now. How's the water temp down on the pond? We've still got dry suit weather up here (56 degrees + or -). I was hoping when we come down to Druid Lake next weekend we might get away without a suit...whattya think?

Farmer Ted
05-20-2006, 09:55 PM
I think the system needs to be "primed" if it's been drained

stuffing a hose up the raw water intake and running the engine prior to putting the boat in the lake.

I could be wrong, but I always stuff the hose and run in the driveway prior to going to lake first time out of the year

SKI*MC
05-20-2006, 11:03 PM
Wow........the day from heck. Hope you got everything dialed in now. How's the water temp down on the pond? We've still got dry suit weather up here (56 degrees + or -). I was hoping when we come down to Druid Lake next weekend we might get away without a suit...whattya think?


I wore my suit today. I didn't really need it, but i paid good money for it, so i might as well use it!

SKI*MC
05-20-2006, 11:04 PM
I think the system needs to be "primed" if it's been drained

stuffing a hose up the raw water intake and running the engine prior to putting the boat in the lake.

I could be wrong, but I always stuff the hose and run in the driveway prior to going to lake first time out of the year

Yeah after we put the new impeloor in, we disconedted the hose by the pick up on the hull, and we put it in a bucket of water, just to make sure that it would suck up the water instead of having it forced with the hose.

pilot02
05-20-2006, 11:12 PM
Ok, so here goes the story of the day. Today was the first day that we were going to take out the boat. I was all excited and pumped to do it! So we decide to head out to our favorite spot. I decide to drive out there, all was fine, untill about half way there. The person infront of us notices that they are about to miss there turn. So they slam on their breaks. Keep in mind, i am behind them. Luckly i was albe to slow down enough before they made their turn. Close call, it shook me up a little, but it didn't ruin the day. We get out to the pond and launch the boat. It fireed right up first try. "Ok, this is going to be a good day" I think. I started drifting into shore so i put it into gear and it dies. (The idel was turned WAAAY down.) I start it up and throw it into gear really quick, and take it back to the dock. I had to go a little faster to keep it running. My dad was standing on the dock waiting for me. So i pull back on the throttle and it dies. I quick try and start it to put it in reverse. But it was too late. The bow his the wall. No damage, but it made a thud that brought a tear to me eye. After a few choice words from the father, he opened up the engine compartment to adjust the idel. He put his hand on the manifold, and "SSSSSSSSS" Hot as a mother F*****! Oh crap now what. My dad quickly noticed that i forgot the plug on the bottom of the water pump. We put it in (thinkiing that there was no pressure to suck up the water. WRONG! It turns out that when i reinstalled the water pump, i accidentally put it in upside down. F*$% ! We take off the water pump, look at it, it i was confused as hell! We turned the water pump the other way, but now the fins on the impellor were counter clockwise, when the engine is clockwise. We played with it for about an hour, and it would not suck up water!And i am positive that I didnt bend the fins the other way. We called the local Nautique Dealer (for the PCM engine part) and they had a new impellor. So we loaded the boat up on the trailer, drove 15 miles back. My dad got the part and i mowed the lawn. We put the new impellor in, and made POSITIVELY sure that everything was the right way. We put it in the boat and took a backet of water and made sure that it picked up water. At first it didnt (Because someone forgot to hook up the hose to the water pump! And it wasnt me!) So we get it going and it picked up the water and ran just fine. Ok finally something is going right. So we drive 15 miles back to the pond, we get there and the wind picked up. The only thing that the water was good for was tubing. What ever. I was excited to use the fat sac for the first time. (we forgot to put in a 12 volt outlet over the winter, so i brought a portable battery charger that had one.) I plug it in, and it would not suck up and water! I tried hooking it up both ways! Nothing! So i rode weightless! The wake was pretty weak. Oh well. I get up and made a few passes. But on one of them, i did a heelside 180 and i had to quick revert out of it, but on the way back around, i caught my edge. BOOM! My back foot came out of the binding, and the tail of the board came around and smacked me on the top of my head. I have now had about enough of this day. And guess what i noticed today? A little hairline crack on the ski mirror. I hope this the end of the bad luck. Well that was my day. I hope all of you had a way better day that me! :(

Karma, Karma, Karma... Get's ya every time.... (Bindings, Calenders, etc...)

SKI*MC
05-20-2006, 11:12 PM
Oh yes... i forgot part of the day too. On our way back with the broken boat, we forgot to take down the high pole. So when we were backing into the garage, it took my dad a few moments to realize why the trailer wasn't mooving. I'm pretty sure the high pole bent a little. And a little bit a trim damage was done to the garage. :(

erkoehler
05-20-2006, 11:14 PM
Were you drivin?

Hoosier Bob
05-20-2006, 11:29 PM
You may want to cut your losses and burn it now! :D

SKI*MC
05-20-2006, 11:30 PM
Were you drivin?

No my dad was when he backed it into the garage...

erkoehler
05-20-2006, 11:32 PM
Karma, Karma, Karma... Get's ya every time.... (Bindings, Calenders, etc...)


TRU DAT!!!

SKI*MC
05-20-2006, 11:32 PM
well then i guess I'm waiting for a good day.

SKI*MC
05-23-2006, 08:33 PM
just got back and it couldn't went better. It ran amazing, water was pure glass, and the fat sac made an awesome wake!

erkoehler
05-23-2006, 09:03 PM
just got back and it couldn't went better. It ran amazing, water was pure glass, and the fat sac made an awesome wake!



Hey, did Chad sell his 2005?

SKI*MC
05-23-2006, 09:53 PM
not that i know of. Why?

LakePirate
05-23-2006, 09:59 PM
Glad you had a better day

Some days it isn't worth getting out of bed.

SKI*MC
05-23-2006, 10:03 PM
true dat. It was deffinately one of those days Saterday.