PDA

View Full Version : my picky mercedes


rodltg2
03-09-2006, 08:20 PM
i dont know if this is a coincidence or what, but my mercedes remote for some reaosn doesnt unlock/lock the doors when the car is dirty. at first i though maybe it becuase the sensor would loose some sensitivity through the dirt, but this made no sense to the mecedes mechanic. they told me my remote may be failing and so i ordred a new one. 150 bucks later and no difference,car is dirty and no remote.. now its moved on to that it wont start either. this is crazy, now its raining getting dark and i have to wash my car.. if anyone here has a mercedes , you know that the key is not your average key , but rather and infared strick deal. anyone know what could be causing this besides the ridicoulous notion that a dirty car causes the car to act silly.??

88 PS190
03-09-2006, 08:23 PM
not really, my dad's benz doesn't do that.

yours may be jealous of your mastercraft and it could be that time of the month.

ilikeitglacy
03-09-2006, 08:26 PM
Someone we know traded his Mc for lesser reasons ? ;)

ski_king
03-09-2006, 08:26 PM
I believe this is Mercedes of keeping up their image by keeping dirty cars off the street.

Leroy
03-09-2006, 08:34 PM
Time to trade.....

Hoosier Bob
03-09-2006, 08:35 PM
I am sorry but are you talking about your Chrysler? :confused:

ski_king
03-09-2006, 08:36 PM
I think you attract electrical gremlins. First the 197 and now the mercedes.

PendO
03-09-2006, 08:37 PM
not really, my dad's benz doesn't do that.

yours may be jealous of your mastercraft and it could be that time of the month.


RodL doesn't have a mastercraft ... traded in a evil 197 for an RLXi ... but he does have a second boat (in addition to the Bu), a houseboat, a mercedes, Expedition, and a Cesna ... ric, am I leaving something out?

rodltg2
03-09-2006, 08:39 PM
Time to trade.....


nope, no trade, the car is sweet.. plus i washed it and all is better i think she just likes to look good..

Hoosier Bob
03-09-2006, 08:41 PM
Maybe you need to wash the remote? :D nope, no trade, the car is sweet.. plus i washed it and all is better i think she just likes to look good..

Leroy
03-09-2006, 08:55 PM
Looks pretty temping......

Hoosier Bob
03-09-2006, 08:57 PM
Thanks Leroy I forgot about that relationship! ;) They worked even closer with Daewoo! Man I always wanted one of those! 8p Looks pretty temping......

Mag_Red
03-09-2006, 08:58 PM
RodL doesn't have a mastercraft ... traded in a evil 197 for an RLXi ... but he does have a second boat (in addition to the Bu), a houseboat, a mercedes, Expedition, and a Cesna ... ric, am I leaving something out?a bucket load of hot slimmies!

Hoosier Bob
03-09-2006, 08:59 PM
That is too funny! What is the difference in a Mercedes and a Porcupine? Ha Ha! :D a bucket load of hot slimmies!

firstmc
03-09-2006, 09:14 PM
This works on my Land Rover..... If your remote isn't working.. hold it up to your chin and push the button.. the body is one hell of a conductor for signal.. just a thought!!

Footin
03-09-2006, 09:17 PM
Sell it....a perfect example of why Mercedes quality is in the toilet.

ilikeitglacy
03-09-2006, 09:56 PM
this one's for you Rod...

Hoosier Bob
03-09-2006, 09:57 PM
That is way funny Glass Man! It fits ole Roddy perfectly! :D this one's for you Rod...

SKI*MC
03-09-2006, 10:16 PM
haha, thats funny. I think i just might right click save as that one!

SteveO
03-09-2006, 10:46 PM
RodL doesn't have a mastercraft ... traded in a evil 197 for an RLXi ... but he does have a second boat (in addition to the Bu), a houseboat, a mercedes, Expedition, and a Cesna ... ric, am I leaving something out?
Did I miss the trade of the Dodge truck for the Expedition?

PendO
03-09-2006, 11:17 PM
Did I miss the trade of the Dodge truck for the Expedition?

no, I think I missed the trade of the expedition for the dodge truck:)

east tx skier
03-09-2006, 11:40 PM
Rod, can you say Christine? Does it play creepy fifties music after you've already disconnected the battery?

/stealing JimN's material here.

Hoosier Bob
03-09-2006, 11:51 PM
That is the same look my brother had in his eyes before he bought that POS! ;) Rod, can you say Christine? Does it play creepy fifties music after you've already disconnected the battery?

/stealing JimN's material here.

BeavenX5
03-10-2006, 11:08 AM
I am not sure this ingo will help but this is my experience: when I got my 2004 C240 a month ago, one of the remote was acting strange: sometimes I had to hit it a bit for it to work, there was no signal. The dealer found a tiny little crack on the lock button that was letting humidity get in the remote. Humidity was the problem for me. Dealer gave me a new remote.
When they looked for the problem, they made sure first that the remote was working and sending a signal by pressing the trunk button for 2-3 seconds: the remote than has a quick red light blink just over the lock button.
Also could it be that you have two remote of the same serie? (one has a black release for the metal key, the other has a grey release). These remote have sequential codes and need to be matched to the sequence of the car. If you have 2 of the same remote (same color release button), they will screw each other up.
This is pretty much my knowledge of these remote. Hope this can help.
JC

PS: what size are those mags? I love them. :worthy:

ski36short
03-10-2006, 11:51 AM
Looks pretty temping......

Seriously?

Byrdman
03-10-2006, 12:23 PM
That is too funny! What is the difference in a Mercedes and a Porcupine? Ha Ha! :D


The P#%^@$ are on the OUTSIDE on a porcupine.....

WakePowell
03-10-2006, 12:42 PM
We have not had any issues with the infrared keys working on our Mercedes. I did lose the infrared key part once while furniture shopping at a huge store. The infrared key detached from the metal key that holds it to the key ring. We were about 20 minutes from home so I decided to open the car door with the metal key and use the “tele-aid” button to see if they could help or offer a ride home to pick-up another key. Well…I learned that the car alarm goes off after 30 seconds if the infrared key is not inserted into the ignition after opening the door with the metal key. So now I have lost my key, the car alarm is going off and “tele-aid” people cannot help. Eventually the store found our key and everything was solved. My wife was sure happy with me that day.

Leroy
03-10-2006, 12:42 PM
No, but Benzworld board listed remote key problem and dealer told them is is likely cable harness problem.....:(

TMCNo1
03-10-2006, 02:35 PM
The P#%^@$ are on the OUTSIDE on a porcupine.....


Kinda like the "WHATS THE DIFFERENCE BETWEEN COWBOY BOOTS AND HORSESHOES"...............The stuff in on the outside of the horseshoes!.................backing out quietly and going underground! 8p
G-man might be throwing RPG's my way!

rodltg2
03-10-2006, 02:47 PM
We have not had any issues with the infrared keys working on our Mercedes. I did lose the infrared key part once while furniture shopping at a huge store. The infrared key detached from the metal key that holds it to the key ring. We were about 20 minutes from home so I decided to open the car door with the metal key and use the “tele-aid” button to see if they could help or offer a ride home to pick-up another key. Well…I learned that the car alarm goes off after 30 seconds if the infrared key is not inserted into the ignition after opening the door with the metal key. So now I have lost my key, the car alarm is going off and “tele-aid” people cannot help. Eventually the store found our key and everything was solved. My wife was sure happy with me that day.


that happend to me once so i broke od the release clip so i wont do it again