PDA

View Full Version : Powering a 12W6


Tristarboarder
11-11-2013, 11:55 PM
So I bought myself a JL Audio 12W6 for my new to me Xstar. I need an amp for it, to really wake it up. I narrowed it down to 2. The JL Slash 600/1v2 (600 watts rms) @ 4 ohms, or the
XD750/1, 750 watts rms @ 4 ohms. Of course the obvious, the one with the more power. But I decided 400 watts from half of my current Syn 4 wouldn't be enough, but maybe 750 might be to much? Any experience with either the W6 or either amp in only 1 sub exclusively?

ol1970
11-12-2013, 06:58 AM
I can offer this much: I ran a 13W7 off the 750/1 for the past three summers and it rocked. I'm upgrading to a HD1200/1 to power it in the new boat. It's like with TV's, get the biggest one you can afford & you'll never be disappointed!

Tristarboarder
11-12-2013, 01:41 PM
That's actually a pretty good analogy!

Tristarboarder
11-12-2013, 11:36 PM
Anyone used either of these amps to power a single sub?? with good results?

Thanks fellas

imyourmaster
11-13-2013, 12:08 AM
I can offer this much: I ran a 13W7 off the 750/1 for the past three summers and it rocked. I'm upgrading to a HD1200/1 to power it in the new boat. It's like with TV's, get the biggest one you can afford & you'll never be disappointed!

Correct me if I'm wrong...but isn't this sub for automobile applications? Seems like the marine subs from JL max out at 250 -300 watts. However, the automobile subs seem to handle and put out a lot more power. I'd like to add more punch to the bowl...Is this the way to go?

ol1970
11-13-2013, 09:00 AM
You are correct, they are automotive components. If you want "real" sound, you gotta go big...the free airs are nice for family time and do give great sound, but put a ported W7 properly powered in your boat and it is on a whole different level. Last summer at a loud but not max volume I had people with new X30's and X25's coming across the sandbar to ask what the hell was in my boat & they would tell me that they had their factory JL set-ups cranked and the bass from my boat 100 yards away would still sound more deep and clean than theirs. Marine grade is in my opinion a way to charge more money for the exact same product. Is there a risk using them in a boat...probably...but damn the results are awesome!

craig3972
11-13-2013, 09:58 AM
The 750/1 (or 1200/1) is a really good amp for boats. They use less power than A/B type amps so you can play it longer without the motor running, it is pretty small for an amp of that power output, and it doesnt really get that hot and therefore doesnt require much cooling ventilation.
I have 2 750's and 1 1200, best amps I have owned.

If you put your M10W5IB ( OEM 10" JL marine sub) in an enclosure and put 300watts to it it will produce quite a bit of good quality bass. Its an easy fix for mastercraft boats wanting more bass without the effort of a whole new set up.

ol1970
11-13-2013, 10:34 AM
[QUOTE=I have 2 750's and 1 1200, best amps I have owned.[/QUOTE]

What subwoofer are you having the 1200 push out of curiosity?

bsloop
11-14-2013, 02:25 PM
750w is a good amp choice for a W6. W7 can handle more.
If you really want more sound, choose a different amp. JL is so controlled you miss out on sound opportunity if volume is a priority.
Rockford Power or ARC KS will give you more Boom if that is what you are looking for?
Similar power draw and same/less $$.

Tristarboarder
11-14-2013, 03:15 PM
I decided to go with a JL 12W6 powered by a hd750/1. Should rock. Now, does anyone have the specs for a 1.25"3 box dimensions that would go under the drivers feet (stock location) for a 2000-2004 Xstar/X2/205v or later X1??? That would be super helpful. It will be ported, and no heater stuff to mess with......Any help or suggestions would be great appreciated!!

bcd
11-14-2013, 04:13 PM
There are pictures of what I did on my boat on this thread: http://www.mastercraft.com/teamtalk/showthread.php?t=23421.

I don't have exact dimensions anymore though.

Tristarboarder
11-14-2013, 10:51 PM
That was a great thread, thanks for the link. Good pics, gives me some ideas...

oldcraig
01-19-2014, 09:43 PM
I have a 2001 prostar 205v running 2 12w6v3's both in sealed enclosures being powered by an alpine pdx.1000 amp and it definitely hits I am new to the site and will try to post pics of the build.

oldcraig
01-19-2014, 10:37 PM
http://www.mastercraft.com/teamtalk/showthread.php?t=58774