PDA

View Full Version : High pitched whining sound when first accelerating


Ripple
06-15-2013, 08:05 AM
X15 with a 350 makes a high pitched whining sound when first accelerating. Sound goes away after a few seconds. Is this normal? Yesterday was our first day with our 09 X15, this is also our first mastercraft.

Thanks.

OHpage21
06-15-2013, 08:16 AM
Could be your belt slipping some as you run up the engine.

Ripple
06-15-2013, 08:42 AM
Could be your belt slipping some as you run up the engine.

Thank you, we will check out the belts today.

MASTIQUE
06-15-2013, 09:27 AM
Also could be your strut bushing.

swatguy
06-16-2013, 12:13 AM
With the above mentioned the MCX makes kind of like jet engine noise around the 15mph mark. Same happens with my LTR when I start off. I can't recall exactly what makes it, but if I recall correctly its the fuel getting to engine or something of that sort. Perfectly normal.

CantRepeat
06-16-2013, 08:58 AM
With the above mentioned the MCX makes kind of like jet engine noise around the 15mph mark. Same happens with my LTR when I start off. I can't recall exactly what makes it, but if I recall correctly its the fuel getting to engine or something of that sort. Perfectly normal.

Mine makes the same noise under load and heavy acceleration. It sounds like a whistling noise.

BARE5
06-16-2013, 09:25 AM
On my 95 Prostar, last fall, I had the same sound. Replaced the serpentine belt, noise gone. Can't even hear the engine now. Under acceleration, it used to whistle and hum.

skiboyny
06-16-2013, 10:19 AM
Check the temp gauge. Believe it or not my impeller whistles when it's time to be replaced. Gauge will be a bit higher when it's doing it's whistling thing.

TOO-TALL
06-16-2013, 01:14 PM
Mine is not really a whine,but more of a suction noise.I think its the air intake sucking air. I have the MCX.

treiter
06-16-2013, 02:31 PM
My 09 X-15 has done same thing since day 1. No worries.

tommydbouy
06-20-2013, 03:57 PM
My 09 X-15 that I just got this spring has a similar sound at that rpm. When I got the boat I paid the local MC dealer (didn't buy the boat from him) to take us out on it for the first time to go over how everything works. He said that the noise was from the transmission and was normal. He said the noise is higher if the transmission has traditional ATF fluid in it or synthetic ATF. I got ahold of the Malibu dealer I got it from and it does have the synthetic ATF in it. The local MC dealer said the synthetic ATF won't hurt anything but after this season switch to the 15-W40 oil that MC calls for. It will help deaden the sound.

Ripple
07-01-2013, 08:41 AM
My 09 X-15 has done same thing since day 1. No worries.

Good to know.

Could not get too the belts and determine if they need to be replaced. What is the general rule of thumb on when you replace belts - after how many hours or years?

GoneBoatN
07-01-2013, 10:01 AM
Put my MCX in the here too group.