PDA

View Full Version : another 4010 carb question. '92 351HO


willgeorge
06-12-2013, 01:47 AM
I have a 92 prostar 205 with 351HO in it, i havent run it for 2 years and just got it out of storage. my question is this. In the attached picture,on my 4010 carb, the 2 small jets that gas come out of, i am wondering if gas is supposed to come out of both at all times?? while running the boat on the trailer about half throttle, I noticed gas was only coming out of 1 side. perhaps the other is clogged or maybe it doesn't supply gas unless its under load or full throttle? the engine seems to idle and run just fine. just checking with some people that know more about it than me.

Thanks guys!

https://fbcdn-sphotos-b-a.akamaihd.net/hphotos-ak-prn1/1010913_10100213656128539_1597205931_n.jpg

catamount
06-12-2013, 10:25 AM
That's your accelerator pump aka the "squirter". Fuel should shoot out of both nozzles, but only during sudden acceleration. Certainly not while cruising at a steady pace. It sounds like your carb may need a rebuild.

https://en.wikipedia.org/wiki/Carburetor#Accelerator_pump

http://static.speedwaymotors.com/RS/SR/Product/44/UP19929_R_173d4f5e.jpg

thatsmrmastercraft
06-12-2013, 11:41 AM
Probably a bad accelerator pump diaphragm. If everything else with the carb is fine you can replace just the diaphragm. If you do, be sure to get the correct size. That might take a little research.

willgeorge
06-12-2013, 11:54 AM
Awesome! Thanks guys! Exactly what I was looking for!