PDA

View Full Version : 1988 mastercraft 351...


huntinfool0406
06-02-2013, 02:14 PM
no spark from coil...have same motor in ranchero at home. have swapped known good coil and solenoid, battery full charged ,have power to coil and still no spark... points and condensor replaced last year and look good?? but thats the only other thing i can figure??? any ideas?? thanx

j.mccreight@hotmail.com
06-02-2013, 02:39 PM
Points cause coil to cycle the spark, I suspect points might bad, where did you check for spark, at the end of plug wire, at the distributor cap, at the coil tower? What "solenoid" did you swap? Is there still a ballast resistor installed? Is the wire from negative side of coil to distributor good? Is the coil rated for points ignition?

huntinfool0406
06-02-2013, 04:27 PM
at end of coil wire no spark. swapped starter solenoid..have power to points(per test light) so thinking that wire is ok..just using test light not a dvom tho so i don't know for sure how much power just that there is power there. have not removed resistor.. coil i pulled from known good is a points and condenser too...thanks for getting back to me ...i'm trying to get up and running for my kids bday next sat so i'm struggling to get this thing firing....tried all i know about cars just not sure if there is anything diff w it being a boat motor...if there is anything funny like resisters somewhere of junk like that...i have never worked on boats just cars...was debating on getting a electronic ignition conversion deal like a protronics deal.what do you think

j.mccreight@hotmail.com
06-02-2013, 08:58 PM
at end of coil wire no spark. swapped starter solenoid..have power to points(per test light) so thinking that wire is ok..just using test light not a dvom tho so i don't know for sure how much power just that there is power there. have not removed resistor.. coil i pulled from known good is a points and condenser too...thanks for getting back to me ...i'm trying to get up and running for my kids bday next sat so i'm struggling to get this thing firing....tried all i know about cars just not sure if there is anything diff w it being a boat motor...if there is anything funny like resisters somewhere of junk like that...i have never worked on boats just cars...was debating on getting a electronic ignition conversion deal like a protronics deal.what do you think

Check for spark at the coil tower, I once had a bad rotor that wasn't allowing spark to pass through.
I don't know if swapping to a EI will fix your problem but I think swapping to electronic ignition would be a wise decision either way just make sure you follow the instructions some kits have you remove the ballast resistor and other kits you continue to use it also the coil may or may not need to be changed. I changed 4+ years ago and have never looked back, I used the Mallory kit which retains the ballast resistor and changed to a msd blaster 2 coil.

Xjet2011
06-02-2013, 10:06 PM
The way i used to check for ignition was pulling the sparkplug type wire from the center of the distributer cap (other end is in the coil) When holding the lead near (about 1/4- 1/2 inch) something that is grounded then crank the motor. Each time the points would open you should get a Spark. Another way without Motoring the engine would be to remove the rotor and if the Points are closed I would take a screwdriver and push on the area of the points that rubs against the center shaft of the Distributer cam and open the points. Doing this with the ignition switch in the run position (Not Cranking) again each time the points open you should get a spark. Just my 2 cents worth.

nkorep2
06-02-2013, 11:55 PM
Toss the points and get an electronic conversion. I put one in and fired up first try. Got mine from ebasicpower.com I was having issues before that. The points are finnicky

memphis23
06-03-2013, 02:36 PM
+1 same story as nkorep2 got mine at Skidim