PDA

View Full Version : Is this Normal??


98Prostar205
01-26-2013, 06:39 PM
So I go visit my boat today to begin doing some maintenance/upgrades on it. Now I'm knee deep in want to's/need to's. I need some input from you guys. I've got to pull my gas tank to get to the exhaust hoses where they connect to the flanges on the transom. I got everything out of the way, but I stopped the process when I saw these "brackets" attached to the gas tank. It looks like they are screwed into the tank! Is this normal? My initial assumption is that there is no way a screw should be put into a plastic gas tank.

Secondly, in my investigation of the exhaust, I noticed some cracking around the area where the rudder is mounted to the hull as well as the "brace" that is between the rudder mount and the strut mount. I can't tell if this crack is just in some kind of sealant around the base of the mount or if it is something I should be concerned about. Any of you guys seen anything like it? I got under the boat and inspected the area around the rudder and strut and everything looked fine.

FYI, this is a 98 Prostar 205.

h2oskifreak
01-26-2013, 06:59 PM
I have had 2 MC's and had both tanks out (76 and a 94) and no, screws into a tank is something I have never seen and doesn't seem normal to me. I am surprised they don't leak. I am interested to see what others have to say.

Bouyhead
01-26-2013, 07:07 PM
The screws in the tank are completely normal, nothing to worry about.

Kweisner
01-26-2013, 07:13 PM
On my tank they are machine screws that are diven into nuts which are molded into the tank-- hopefully that is what you will find and you can rest easy!

MASTIQUE
01-26-2013, 07:14 PM
Its normal, their are screw receivers molded into the tank for mounting.

snork
01-26-2013, 07:14 PM
It's all good, don't forget to grease the rudder

mikeg205
01-26-2013, 09:13 PM
^^+1 all good on the rudder.. I have a '95 - I have brackets... no this type of tank....

lakeoz tristar
01-26-2013, 09:29 PM
I can't tell if this crack is just in some kind of sealant around the base of the mount or if it is something I should be concerned about. Any of you guys seen anything like it?


I noticed mine had the same cracking all around so I used the black 3-M 5200 and sealed every where I could see.. Not sure if that was the right way to go about it? It looks like it is the top layer that covers the foam layer so I figured this would be the best solution.