PDA

View Full Version : 08 X-35 ballast help


Josh S
12-04-2012, 07:13 PM
I purchased a set up from wakemakers for my x-35 a few weeks ago. I installed everything this weekend and decided to take the boat out today for a test run. My system runs off my factory pumps and hard tanks. Once the hard tanks are full it over flows into the ballast bags. So here lies my problem once my hard tanks are full my pumps shut off. Is there away to bypass this? Or a fix for the pumps shutting off? And help would be greatly appreciated. I searched x-35's but there wasn't much info out there.

Josh.

Josh S
12-04-2012, 08:37 PM
Well after about another hour of searching the forms I found a post on timers. I'm guessing the x-35 has the same set up and you need to reprogram them. Sorry for cluttering the forms with another post on pumps shutting off.

Josh.

CantRepeat
12-05-2012, 06:54 AM
Josh, there is user here that has the hardware and will reprogram your timers. Sorry, I don't have the message bookmark, but it is in this sub forum.

Found it: http://www.mastercraft.com/teamtalk/showthread.php?t=50038

MattsCraft
12-05-2012, 07:55 AM
'08 should have 20 min timers, here is the procedure.

ttu
12-05-2012, 08:03 AM
Josh, there is user here that has the hardware and will reprogram your timers. Sorry, I don't have the message bookmark, but it is in this sub forum.

Found it: http://www.mastercraft.com/teamtalk/showthread.php?t=50038

this is the route i went with on my 07 timers. great service!!!

tr6coug
12-05-2012, 01:51 PM
this is the route i went with on my 07 timers. great service!!!

Thanks! :)

Josh S
12-05-2012, 09:45 PM
Thanks everyone for the help. I'm going to pull mine out and send them out to Tr6coug.