PDA

View Full Version : 2002 X7 Vibration Issue


mdthacker
08-26-2012, 03:36 PM
Hi All,

I'm having a vibration issue with my 2002 X7. I was out on the local lake pulling a couple of tubes behind the boat. When I got up to 15-20 MPH started having a good bit of vibration coming from the rear area of the boat. When I'm not towing, the libration is not nearly as bad, but not gone either. So I ended up taking it easy and then heading back home early.

My first thought of course is the propeller. Upon examination, it is clearly not perfect and seems like there is a distortion/warpage issue on one of the blades. The wierd part is that I do not recall hearing any thud or noise from hitting something under the water. But with the stereo and noise from all the kids, this does not surprise me at all.

Also, with the boat in neutral on the trailer, rotating the prop produces a rough noise from where the prop shaft goes through the rear brass guide. Not sure is this is normal or no.

So, any ideas as to the proper course of action on this??

Thanks,
Mark

Any good recommendations for a replacement 13 x 13 1/2 LH 1" shaft prop?

mikeg205
08-26-2012, 03:37 PM
contact Eric at OJ props.

http://www.ojprops.com/

New06X1
08-27-2012, 12:38 AM
just a thought..does youe driveshaft move around??? if so its the sleeve in there. it can casue major vibration! i changed them in my boat and it was smooth as can be after! call mastercraft they will have the driveahft sleeve. if its the same as a 06 x-1 there like pvs plastic sleeves with some grooves in them, failry cheap in cost.

Sodar
08-27-2012, 11:23 AM
I'd be willing to bet your prop is out of balance/dented/damaged. Also, when you move the prop shaft or put the boat in gear while it is on the trailer, you will get a horrible screaching sound because the cutlass bearing is lubricated by water. Pop your prop off and take it to a prop shop or ship it in for repair.