PDA

View Full Version : 2006 197 MCX engine -High idle issue


BarefootWisco
07-29-2012, 08:31 PM
Just purchase 2006 197 with the MCX engine and have put on 10 hrs this summer to find now this weekend the engine idle when shifting out of neutral and before the transmission engages will go up to as much at 1,500 rpms and then stam into gear after about 30 minutes of pulling (engine is fully warmed up). Surprised the heck out of me. I did find that I could feather the throttle so the transmission engagement was lower that 1000 rpms to finish our family ski weekend. I also found this morning pulling a footer that the top speed was about 37 mile an hour and I again feathered the throttle (this time at full throttle)and then the boat fully took off to 44 mph. Seems to be a electronic issue going on. We ran enough fuel through it this weekend that it acted the same with both tanks of fuel and looked at the air intake to find it clean. Anybody have any suggestions or I will need to bring it to the MC dealer. It acts up about 1 out of 10 times when shifting it out of neutral and also runs at a higher idle speed when it is engaged in gear too..
Love the performance of the boat and this if over my head of what to do!!
Thanks for the help

mcmx2
07-30-2012, 11:11 AM
Mastercraft started using a throttle position sensor instead of a cable in 2005. I have had one go bad and have heard of several more. The sensor is behind the actual throttle lever. The transmission is still engaged by a cable. It sounds like maybe the TPS is going out and is ramping up early before the transmission is engaged.