PDA

View Full Version : bent strut (?) Do these pics confirm?


MCVOLS
07-15-2012, 09:44 AM
'08 x-14, hit a submerged log, immediate BAD vibration. No visible damage from a quick inspection on the lake, but once back to the house, pulled prop, hoping it was just the prop. It did seem to be off a bit on one blade, and I have pm'd Eric at OJ. I snapped these pics, and I don't like what I see. Based on reading and re-reading Krkdrivr's thread, I think my strut is bent. Doesn't appear to be an offset of the shaft to the rudder anymore. Also, shaft is pretty close to one side of the log, although not touching.

Do you guys agree the strut is bent to the left? Could the shaft still be ok or is it likely bent too? Is the shaft too close to the side of the log also?

Thanks in advance for your help.

93Prostar190
07-15-2012, 11:25 AM
Dude something in the water/ air ... I hit something on Friday with my 2008 214.

I think your strut needs to be really checked or repaired. You should also pull the shaft and see if it has any wobble ..... I would guess the shaft maybe ok .... You will at minimum need to re align engine shaft to center every thing up once you have the new strut.

It may be possible that it shifted only because your engine and tranny mount are not tight. So check that just in case.

Also heck your tracking find, my front one took most of my hit. I am replacing my fun on Tuesday and already replaced my prop. I am "hoping" the rest of my hardware is still ok.

gts-20
07-15-2012, 12:50 PM
Dude something in the water/ air ... I hit something on Friday with my 2008 214.

I think your strut needs to be really checked or repaired. You should also pull the shaft and see if it has any wobble ..... I would guess the shaft maybe ok .... You will at minimum need to re align engine shaft to center every thing up once you have the new strut.

It may be possible that it shifted only because your engine and tranny mount are not tight. So check that just in case.

Also heck your tracking find, my front one took most of my hit. I am replacing my fun on Tuesday and already replaced my prop. I am "hoping" the rest of my hardware is still ok.

93Prostar190, I need to replace the prop from our '08 214 also. What prop did you go with?

93Prostar190
07-15-2012, 12:57 PM
My spare is the same as my stock 13x11 vc by OJ

Here is the repairable one ....81552
81553

mikeg205
07-15-2012, 01:19 PM
looks bent to me - to left/port side.... sorry for the hassle... mid summer and damage... :(

psychobilly
07-15-2012, 11:00 PM
93Prostar190, I need to replace the prop from our '08 214 also. What prop did you go with?

You didn't hit anything leave'n out of that spot I showed you, did you?

Tom190driver
07-15-2012, 11:12 PM
Sorry to hear that. I had the same thing happen, new prop, strut, ( bent the old one back in shape for a spare) an shaft. Now runs smooth. Good Luck

MikeyOrange88
07-16-2012, 09:23 AM
It is most likely bent. Several years ago I hit a manatee while running at a good speed and heading back to the ramp. From the sound of, I thought the whole rear end of the boat was going to missing. After yanking the throttle back and trying to figure out what happened, the boat did not seem to vibrating or anything, so I limped it back to the ramp which was in sight. Turned around and saw several manatees crossing river, one with bad headache.

After getting it back on the trailer, checked everything out, prop not bent and shaft did not appear bent either. Thought myself lucky.

Fast forward about a year, into the next summer. While out, after some pulling, started motor and noticed weird sound, and then silence, other than the engine running smoothly. Put it gear and nothing happened. Shut it down, dove over the side and check to see if prop was there. It was, but shaft was cleanly broken in half. The break was so clean, like glass, you could cut your hand on the edge.

Obviously, it was bent enough to put pressure on the shaft and break it over time.
My advice, get it checked out, by some other method than just visual.

MCVOLS
07-16-2012, 05:56 PM
Strut and Prop confirmed. :( Shaft removal next to know for sure, but not looking good:confused:

MASTIQUE
07-16-2012, 10:47 PM
Not cool!!!!! Hate to hear that!!


Sent from my iPhone 4S using Tapatalk 2

MCVOLS
07-24-2012, 11:44 AM
Got the prop reworked, new shaft, and new strut. First run was smooth, no vibrations.

Replaced the strut with the new 'nosecone' strut. Didn't test out top end, as we were only out a short time sunday afternoon. The ride seemed quieter, but that could be just in my mind.

Anyone have experience with the nosecone vs regular strut and what if anything it did for them?

MASTIQUE
07-24-2012, 01:03 PM
http://www.mastercraft.com/teamtalk/archive/index.php/t-40068.html


Sent from my iPhone 4S using Tapatalk 2

MCVOLS
07-24-2012, 05:48 PM
Thanks for the link, and never-mind about the question! I read the linked thread from MASTIQUE and the other one that Jesus Freak started with his analysis. I don't want to bring up that can-of-worms again!

If anyone is interested, I will pay more attention to the wake this weekend and report back. Before I do, I must add this disclaimer, "I am not an engineer, I am not affiliated with MC, and any opinions will be just that, my opinion based on before and after, unscientific comparison!"