PDA

View Full Version : 06 PS197 Intermittent Starts


tabholt
07-11-2012, 12:48 PM
Ive got a 2006 ProStar 197 that is having trouble starting. sometimes it starts just fine and then sometimes it will crank completely normally but it seems like the computer has killed the ignition so there is just no hope of starting. What it does on the times it doesnt start is within the first half a second it will fire but then its almost as though a sensor is then tripped and the ignition cut off and absolutely no life for the rest of that crank. It seems like this happens pretty randomly. Now it will typically start effortlessly on the second or third try. sometimes not till the 20th try. Any ideas? Considering how its a 3 hour tow and a 12 day wait at the nearest dealer im kinda on my own on this one.

mikeg205
07-11-2012, 01:06 PM
Do you have a local mechanic that can read the ECM and check for any error codes? How's the fuel pressure? I am assuming you have an MCX engine... I am putting my money on the fuel pump going out.

tabholt
07-11-2012, 01:48 PM
that is a good idea about the local mechanic. The reason i ruled out fuel pump was that once it is started the engine runs flawlessly. Could it still be a fuel pump if that is the case? yes it is the MCX and the check engine light doesnt come on. Could there be errors with no check engine light?

lettmeknow
07-11-2012, 01:58 PM
Fuel pump is easy to check.

duckguy
07-11-2012, 06:26 PM
Funny, I am having a similar issue. Tried turning the fuel pressure check valve down a bit thinking it was related to heat soak etc but nope