PDA

View Full Version : Another 99 230 transmission issue...


Detox
06-12-2012, 10:38 PM
Hi everyone, New to the forum as i just purchased my first boat. Its a 99 maristar 230 with 330hrs. i did some searching on here to find out if the slight rattle when in gear at low rpms is normal... I did the recommended oil swap to 15w-40 thanks to tips on here and also read the service bulletin from indimar. My boat has the Ltr engine. The oil seemed to reduce the noise some but the rattle is still there. It goes away at around 600-700rpm and up. Sometimes its non existant and sometimes its more pronounced. I'm concerned that maybe theres more to it than straight cut gears and had a mechanic look at it, but he didn't seem too familiar with mastercrafts. Hoping to get some more advice as to what i should do. There's zero vibration although the prop was bent from the previous owner running aground. I had the prop repaired and reinstalled and seems to be working just fine. My uncle has a 98 230 with the corvette motor and i don't recall hearing the transmition rattle like this, hence my concern... Any advice is appreciated

Jerseydave
06-13-2012, 04:56 AM
It could be excess play in your damper plate (behind the flywheel)

If it's not too loud I wouldn't worry about it. Otherwise you have to pull the trans and replace the damper plate if needed.
(not sure if there is a way to check it without pulling trans? Anyone?)

Detox
06-17-2012, 02:06 PM
thanks dave, it doesn't seem too loud and like i said it only when in gear forward and revers at the boats natural idle. Reverse is definitely louder though. If i add even 100 rpm's it goes away though

mtajpa
06-17-2012, 06:41 PM
My 99 230 with LTR has been rattling since I got it 4 years ago. I have put over 200 hours since then and it still rattles at idle in gear. Clears up at about 1000 rpm. Mine has appx 485 hours I think. I still run the dextron in the trans.

Hogwild
06-17-2012, 09:12 PM
My 99 230 with LTR has been rattling since I got it 4 years ago. I have put over 200 hours since then and it still rattles at idle in gear. Clears up at about 1000 rpm. Mine has appx 485 hours I think. I still run the dextron in the trans.

X2

I was thinking about changing out the dextron this weekend and running it with 15W-40 instead to try and take away the rattle, but I figured that it has been running with dextron its whole life and hasn't blown up so it must be okay. That and I would have had to have pumped the dextron out and there would have probably been a mix of oil and dex. I might try and do something different this winter.

Detox
06-18-2012, 05:07 PM
i'll say that changing to 15-40 quieted the rattle some, but def didn't fix it. I do feel better knowing i have something heavier in there to protect the tranny with a rattle sound in there. Hopefully my rattle is the same as everyone else's and i'm not doing any harm.. Now that i got some wet sounds inside the cabin the tranny noise seems to have disappeared!